Jump to content
Johndin

Non mi funziona bene il forum

Recommended Posts

Per quanto riguarda il cellulare io non lo uso mai per guardare il forum, per cui non saprei che problemi possano esserci; di solito al pc con Google Chrome si risolvono tanti inconvenienti, Fabio nel tuo caso prova a cambiare motore di ricerca, oppure accertati di non avere virus.

Share this post


Link to post
Share on other sites

Buongiorno a tutti

 

E' da un po che non visito il forum e pertanto non lo avevo più nei preferiti.

Quindi ho cercato con google usando la la barra degli indirizzi,uso Crhome, la parola tractorum , e a fine ricerca ho cliccato sulla prima voce, dopo aver letto la breve descrizione.

E zac.. mi salta fuori subito una pagina porno.

Torno indietro, controllo, e riapro. Questa volta mi si apre Tractorum.

 

Faccio una prova, cancello cronologia e cookies, rifaccio la ricerca ,clicco sulla prima voce e zac si apre una pagina di un non so cosa.

 

Ora non so se gli amministratori erano già informati di questo problema,come ho scritto e da parecchio che manco dal forum, ma presumo che questo pop up che si apre sia un deterrente per chi cerca per la prima volta il forum.

Share this post


Link to post
Share on other sites

Come già detto finora col pc non ho avuto problemi, forse dipende dal fatto che il sito è tra i preferiti, però non mi è mai successo con altre pagine.

L'altra sera però ho provato a cercare Tractorum col cellulare tramite Google e mi è capitato l'inconveniente.

Share this post


Link to post
Share on other sites
Buongiorno a tutti

 

E' da un po che non visito il forum e pertanto non lo avevo più nei preferiti.

Quindi ho cercato con google usando la la barra degli indirizzi,uso Crhome, la parola tractorum , e a fine ricerca ho cliccato sulla prima voce, dopo aver letto la breve descrizione.

E zac.. mi salta fuori subito una pagina porno.

Torno indietro, controllo, e riapro. Questa volta mi si apre Tractorum.

 

Faccio una prova, cancello cronologia e cookies, rifaccio la ricerca ,clicco sulla prima voce e zac si apre una pagina di un non so cosa.

 

Ora non so se gli amministratori erano già informati di questo problema,come ho scritto e da parecchio che manco dal forum, ma presumo che questo pop up che si apre sia un deterrente per chi cerca per la prima volta il forum.

 

 

Se usi Chrome controlla le applicazioni installate, poi fatti una pulizia con un antivirus perchè sicuramente ti si è installato uno spyware o un trojan :)

Share this post


Link to post
Share on other sites
Se usi Chrome controlla le applicazioni installate, poi fatti una pulizia con un antivirus perchè sicuramente ti si è installato uno spyware o un trojan :)

 

 

Non sono sicuro di quello che mi stai suggerendo.

Il motivo è che questa risposta la sto scrivendo da un altro computer a cui recentemente ho installato una versione aggiornata di AVAST,

Domani comunque provo a lanciare una scansione.

 

Secondo il mio punto di vista il collegamento iniziale è dovuto ad un accordo tra la proprietà della piattaforma a cui si appoggia il forum ed qualche agenzia di pubblicità.

 

Come può essere che io debba spuntare qualche opzione sulle mie impostazione di Chrome.

Share this post


Link to post
Share on other sites

anche io entro sempre tramite google, e nell'ultima settimana al primo tentativo mi apre un'altra pagina poi torno indietro e al secondo si apre il forum

internet explorer

mi era sucesso anche lo scorso anno ed era durato 2/3 settimane

Share this post


Link to post
Share on other sites

Ieri mi è successo anche a me....ho aperto un nuovo account sul computer e nel cercare su Google tractorum ho aperto e mi si è aperta una pagina porno.. . . solo la prima volta però

Share this post


Link to post
Share on other sites

mi è successo anche a me proprio 5min fa..

utilizzo firefox

non è stato molto piacevole, visto che avevo mia figlia 13enne accanto, e si è aperta una pagina con una signorina non molto vestita....

 

urgono provvedimenti!!!!!

Share this post


Link to post
Share on other sites

Fatto alcune prove

Presumo che il problema siano i cookies che rilascia google come motore di ricerca.

Se si cancella la cronologia ed i cookies tutte le volte si riparte con la pagina di pubblicità.

 

Se invece come motore di ricerca si utilizza Yahoo oppure Bing il problema non esiste.

Share this post


Link to post
Share on other sites
Non sarà tapatalk?

 

Sul telefono non ce l'ho installato, eppure l'inconveniente mi è capitato.

 

Fatto alcune prove

Presumo che il problema siano i cookies che rilascia google come motore di ricerca.

Se si cancella la cronologia ed i cookies tutte le volte si riparte con la pagina di pubblicità.

 

Se invece come motore di ricerca si utilizza Yahoo oppure Bing il problema non esiste.

 

Io ho Google come motore di ricerca predefinito, però usando Chrome non mi succede. Che sia dovuto al fatto che ho Tractorum tra i preferiti e mi salta la ricerca Google? Digitando Tractorum nella barra in cui appare l'indirizzo del sito mi indirizza automaticamente qui.

Share this post


Link to post
Share on other sites
mi e capitato anche adesso che si e aperta una pagina porno

 

Ma tu guarda che casualita'.... :asd::asd::asd:

 

Fino ad oggi nessun problema ne sul telefono ne al computer, nn saprei che dire.

Uso Chrome.

 

Inviato dal mio GT-S7500

Share this post


Link to post
Share on other sites

a me da qualche gg succede sempre piu spesso

preciso che utilizzo firefox

e non svuoto mai cronologie e cookies

 

secondo me c'è da verificare bene il server, in quanto è veramente spiacevole trovarsi di fronte una foto porno( io il pc lo uso in famiglia e tutti lo utilizzano, a volte addirittura mia figlia scrive per me...figuriamoci)

Share this post


Link to post
Share on other sites

Io ho effettuato alcune prove:

 

1° volta ha aperto un sito "FileStore72.info" (tramite Google Chrome- motore di ricerca google)

 

2° Tractorum (tramite Google Chrome- motore di ricerca google)

 

3° Tractorum (tramite Google Chrome- motore di ricerca yahoo)

 

4° Tractorum (tramite Opera- motore di ricerca Bing)

 

5° Tractorum (tramite Opera- motore di ricerca Google)

 

Su 5 volte solo una mi ha portato altrove, però usando i motori di ricerca.

 

Se salvate la pagina sulla barra di preferiti direttamente alla pagina del forum non si hanno problemi poichè vi porta immediatamente li, per evitare problemi postate quindi la pagina tra i preferiti e non dovete ogni volta usare i motori di ricerca (è pure più scocciante) ed evitate reindirizzamenti vari e sorprese poco gradite sopratutto per chi ha famiglia.

Share this post


Link to post
Share on other sites
Non sono sicuro di quello che mi stai suggerendo.

Il motivo è che questa risposta la sto scrivendo da un altro computer a cui recentemente ho installato una versione aggiornata di AVAST,

Domani comunque provo a lanciare una scansione.

 

Secondo il mio punto di vista il collegamento iniziale è dovuto ad un accordo tra la proprietà della piattaforma a cui si appoggia il forum ed qualche agenzia di pubblicità.

 

Come può essere che io debba spuntare qualche opzione sulle mie impostazione di Chrome.

 

IO sono il legale rappresentante del forum e se qualcuno sostiene questo se è in buona fede bene se no lo potrei citare in tribunale per diffamazione.

 

Noi non abbiamo nessun contratto con nessuna piattaforma stravagante che fa pubblicità, abbiamo una collaborazione con Image Line con regolare contratto e solo loro gestiscono la pubblicità il tutto serve per pagare le spese del forum ci tengo a precisarlo nessuno diventa ricco lo facciamo con passione per la passione per l'agricoltura.

 

Se e dico se capita qualche immagine stravagante non è un problema del forum che gira su un server con delle protezioni di alto livello informatico ma un problema di PC utente, siete proprio sicuri che un paio di tette non è andato nessuno a guardarle in rete??? Siete sicuri della sicurezza del vostro pc? (per quanto mi riguarda gli antivirus commerciali come avast o altro potete benissimo toglierli servono a poco o nulla).

 

Per la sicurezza informatica ci vogliono o dei firewall seri o programmi con licenza professionale.

 

Comunque noi monitoriamo la funzionalità del server e del forum e ci avvaliamo di specialisti di sviluppo di piattaforme informatiche di altissimo livello , posso assicurare che questi problemi non sono legati al forum ma alla navigazione del pc, potreste anche dare una controllata alla cronologia per esempio per verificare che siti sono stati visitati o per vedere se c'è qualcosa di strano.

 

Figuratevi che abbiamo tolto la pubblicità di google per evitare qualsiasi legame con siti indesiderati o poco consoni al forum agricolo.

Edited by Johndin

Share this post


Link to post
Share on other sites

Confermo pure io che ogni tanto aprendo il forum si viene indirizzati su altri siti.... Mi è capitato sia da ipad con safari che col computer con firefox... Non ho virus!!

Share this post


Link to post
Share on other sites

Johndin

Non voglio assolutamente dire che siete voi come gestori del forum a mettere questo genere di pubblicità, anzi a me va piu' che mai bene se avete link o sponsor inerenti al settore che supportano le spese.

E so perfettamente che non è una fonte di guadagno e che quello che fate lo fate per passione.

 

Il mio dubbio è proprio sulla piattaforma,o server o come c.. si dice, che fanno si di infilare una pubblicità occulta prima ancora di aprire il forum.

Se pensi che il problema sia dei miei computer fai tu stesso una prova.

Cancella per bene,anche quella personale collegata all'indirizzo gmail, cronologia cookies preferiti e poi cerca tractorum

 

Se risulta che sono io che voglio fare confusione mi mandi un MP ed io mi cancello immediatamente dal forum senza ma e senza forse.

 

Ho solamente fatto notare una cosa non usuale per questo forum, ed è dal 2008 che sono iscritto, e dai pochi post letti è un male comune.

Share this post


Link to post
Share on other sites

Confermo che ci sono dei problemi sul server che fanno si che partendo da google spesso vengano aperti altri siti, che spero a breve verranno risolti.

 

Ringrazio Rtr e gli altri per le segnalazioni e ci scusiamo per il disagio.

Edited by DjRudy

Share this post


Link to post
Share on other sites
Confermo che ci sono dei problemi sul server che fanno si che partendo da google spesso vengano aperti altri siti, che spero a breve verranno risolti.

 

Ringrazio Rtr e gli altri per le segnalazioni e ci scusiamo per il disagio.

 

 

:n2mu:

:briai: :cincin:

Share this post


Link to post
Share on other sites

Se pensi che il problema sia dei miei computer fai tu stesso una prova.

Cancella per bene,anche quella personale collegata all'indirizzo gmail, cronologia cookies preferiti e poi cerca tractorum

 

Ho provato, cercando Tractorum con Google ed entrando direttamente nel forum (senza passare dal portale e successivamente arrivare al forum) l'antivirusmi ha segnalato che una minaccia è stata rilevata, però non mi si è aperto nessun sito strano. Il problema comunque c'è, a me era capitato solo col telefono.

Share this post


Link to post
Share on other sites

Ciao a tutti, potreste dirmi con quale chiave di ricerca viene rimandato il forum a pagine non interne a tractorum cortesemente? Stiamo analizzando il problema ma non siamo ancora riusciti ad avere nessun reindirizzamento strano, ne tantomeno abbiamo avuto segnalazioni di malware sul portale/forum

 

Quando vi capita vi chiederei quindi di scrivere che parola chiave è stata ricercata e con quale browser/motore di ricerca.

 

Grazie mile

Marco

Share this post


Link to post
Share on other sites

a me è successo tramite link che mi inviava dj rudy da facebook nel reindirizzamento dava file72

usando google chrome

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...