Jump to content
Johndin

Non mi funziona bene il forum

Recommended Posts

Certo, apro chrome, clicco sull'icona "tractorum" (che poi sarebbe un collegamento ai preferiti e mi si presenta la signorina. Non lo fa sempre, diciamo l'80% delle volte. Ho provato dal pc di casa, dal pc dello studio, dal pc della morosa, dal mio smartphone e da quello di mia mamma e lo fa con tutti e 5 i dispositivi.

Share this post


Link to post
Share on other sites

fai così, elimina quel collegamento dalla barra preferiti, poi vai sulla pagina principale del Forum e rimettilo tra i preferiti cliccando sulla stellina in alto a dx sulla barra dell'URL. Poi vedi se lo fa nuovamente.

Share this post


Link to post
Share on other sites

Luca, non è che che partendo dai preferiti o da un altro collegamento si risolva il problema.

I casi sono due:

O questo Trojan ormai e' presente nella maggior parte dei computer e noi comuni mortali non riusciamo ad eliminarlo, oppure la proprietà del server o piattaforma , ribadisco la proprietà e non gli amministratori di questo forum che non c'entrano niente anzi ne pagano le conseguenze, ha degli accordi con i gestori di questo genere di pubblicità e pertanto non hanno nessuna voglia di risolverle questo handicap.

Da parte mia ora per venire sul forum passo prima dalla pagina principale, ma non è questo il sistema corretto.

 

Share this post


Link to post
Share on other sites

Succede anche a me spesso,

Comunque come si impostano le notifiche che mostrano quando qualcuno risponde a una discussione seguita o citano un tuo messaggio?

Altrimenti devo sempre andare a memoria

Share this post


Link to post
Share on other sites

Adesso vi spiego una cosa:

 

Cercando da un motore di ricerca partite da un link che vi viene fornito da esso, questo può risultare u link "mascherato" che vi reindirizza verso quelle pagine non desiderate.

 

Salvando direttamente un link avete l'indirizzo URL dalla barra saltate il passaggio del motore di ricerca recandovi direttamente sulla pagina del Forum.

 

Se per caso ci fosse anche un trojan a finire di sistemare il tutto installate la versione free di malwarebytes: http://it.malwarebytes.org/mwb-download/?language=it

 

Con questo programma rimuoverete tutti i trojan che aprono finestre di reindirizzamento e di pop-up. Provatelo e fatemi sapere!

Share this post


Link to post
Share on other sites
Adesso vi spiego una cosa:

 

Cercando da un motore di ricerca partite da un link che vi viene fornito da esso, questo può risultare u link "mascherato" che vi reindirizza verso quelle pagine non desiderate.

 

Salvando direttamente un link avete l'indirizzo URL dalla barra saltate il passaggio del motore di ricerca recandovi direttamente sulla pagina del Forum.

 

Se per caso ci fosse anche un trojan a finire di sistemare il tutto installate la versione free di malwarebytes: http://it.malwarebytes.org/mwb-download/?language=it

 

Con questo programma rimuoverete tutti i trojan che aprono finestre di reindirizzamento e di pop-up. Provatelo e fatemi sapere!

 

Scaricato ed analizzato (ha trovato alcuni file quasi tutti di mozilla, tempo addietro lo avevo provato, messi in quarantena).

Riavviato dopo aver pulito la cronologia.

Non e' cambiato niente.

Ho provato a cambiare motore, Yahoo e Bing, ma mentre prima cercavo solo tractorum questa volta ho cercato ''forum tractorum ed anche forum trattori, in tutti i casi parte il link della pubblicità.

 

Quindi può essere che la tua opinione sul link hackerato non sia completamente sbagliata.

 

Sarebbe interessante sapere se altri forum posizionati su questa piattaforma danno gli stessi problemi.

Share this post


Link to post
Share on other sites

Giusto RTR, se non funziona nemmeno con quella pulizia l'ipotesi più probabile è che ci siano link "mascherati" a fini commerciali, bisogna vedere i Forum utilizzano questa piattaforma e fare dei test.

Share this post


Link to post
Share on other sites
Giusto RTR, se non funziona nemmeno con quella pulizia l'ipotesi più probabile è che ci siano link "mascherati" a fini commerciali, bisogna vedere i Forum utilizzano questa piattaforma e fare dei test.

 

Noi non abbiamo nessuna maschera che sia ben chiaro, se no se vuoi fare illazioni le fai chiaramente in altra sede capito???

 

Stiamo cambiando server e quant'altro per non avere in futuro di queste problematiche, ci vuole ancora un pochino di pazienza ma abbiamo individuato cosa fare.

 

Il problema non è solo nostro.

Share this post


Link to post
Share on other sites

il problema e' di uno dei componenti del software del forum (vbseo immagino) non e' colpa ne di amministratori ne di hosting, questo e' quello che credo sia successo.. http://www.vbulletin.com/forum/forum/vbulletin-4/vbulletin-4-questions-problems-and-troubleshooting/4020207-please-help-hacked-vbulletin-redirect-to-filestore72-info tra l'altro se si tratta di vbseo, non esiste + e immagino che anche eliminandolo si venga a perdere l'indicizzazione dei motori di ricerca, quindi non e' proprio semplice..

Share this post


Link to post
Share on other sites
Noi non abbiamo nessuna maschera che sia ben chiaro, se no se vuoi fare illazioni le fai chiaramente in altra sede capito???

 

Stiamo cambiando server e quant'altro per non avere in futuro di queste problematiche, ci vuole ancora un pochino di pazienza ma abbiamo individuato cosa fare.

 

Il problema non è solo nostro.

 

 

Cerca di leggere bene cosa scrivo prima di rispondere per cortesia!!! Ho scritto che il link mascherato parte dal motore di ricerca e non da voi, piattaforma e forum sono 2 cose ben distinte.

 

Meglio leggere bene prima di rispondere.

Share this post


Link to post
Share on other sites

a me appariva sempre la donnina quando entravo sul forum, ora ho installato l'antivirus avast e non me lo fa più apparire perchè la rileva come una minaccia

Share this post


Link to post
Share on other sites

Paoletto

Attenzione hai l'antivirus con dei problemi di personalità, come può far apparire le donnine come minaccia?:asd::2funny:

 

Scherzi a parte,pure io ho Avast,free edition aggiornato di recente, ma non segnala niente.

Hai spuntato qualcosa nelle impostazioni?

Share this post


Link to post
Share on other sites

Ho installato avast la versione gratuita e non ho modificato nessuna impostazione.

Share this post


Link to post
Share on other sites

Paoletto praticamente ti blocca la pagina di reindirizzamento scrivendoti che contiene malware giusto? Se è così si tratta di uno Spyware

Share this post


Link to post
Share on other sites

Scusatemi se insisto con la discussione ma oggi me ne e' capitata un'altra.

Stavo cercando con google una frase inerente ai rimorchi agricoli, trovo una discussione e dopo un primo tentativo di apertura della discussione mi saltano fuori in bella vista '' le sospensioni idropneumatiche di una signorina in mutande''.

Niente da dire, ma non era quello che cercavo in quel momento.

Share this post


Link to post
Share on other sites

Succede a tutt...cerchiamo di non fare allarmismi inutili...pian piano si risolvera!

Share this post


Link to post
Share on other sites

Poco fa nella home del portale mi sono travato questo:

 

20150326142739166782417.png

Share this post


Link to post
Share on other sites

Il problema dovrebbe essere stato risolto, fatemi sapere se si ripresenta.

Share this post


Link to post
Share on other sites

Idem come sopra, grazie.

Share this post


Link to post
Share on other sites

non riesco più a modificare un messaggio (o ad integrarlo)

per cui se faccio qualche strafalcione grammaticale questi rimarranno per sempre:)?????

 

a qualcun altro capita oppure i problemi sono solo miei??

Share this post


Link to post
Share on other sites
non riesco più a modificare un messaggio (o ad integrarlo)

per cui se faccio qualche strafalcione grammaticale questi rimarranno per sempre:)?????

 

a qualcun altro capita oppure i problemi sono solo miei??

Anch'io stesso problema.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...