Jump to content
alex57

Park lock

Recommended Posts

79bfd606b3eacfb0243ee0a0c55fae0b.jpg

12d3540f6585c475493b8cf2e2c4b4d5.jpg

Sono nuovo del forum, buon giorno a tutti! Visto il nuovo stazionamento Park Lock introdotto da New Holland sul t5 electro command il quale agisce sul ingranaggio rinvio ruote motrici, secondo voi è possibile adattarlo su un t5070 con hi-lo?

 

Inviato dal mio GT-I9300 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

è molto difficile che tu riesca ad adattarlo, e anche solo comprare tutto quel meccanismo costerà molto.

 

Ma per curiosità, cosa vorresti fare? Magari trovi altre soluzioni

Share this post


Link to post
Share on other sites

Si potrebbe fare ma con costi alti tra materiale e modifiche varie, comunque concordo con la domanda posta sopra, come mai vorresti aggiungere il park lock e per quale motivo?

Share this post


Link to post
Share on other sites

Per l'uso nel bosco con casse dato che il trattore non rimane in marcia non è il massimo su terreni in pendenza. Anche se con il sollevatore anteriore a doppio effetto una volta appoggiata la cassa non dovrebbe muoversi, era un idea sarebbe una sicurezza in più ...

 

Inviato dal mio GT-I9300 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

e il freno a mano non funziona immagino?

Devi fare qualcosa che agisca sull'impianto dei freni, anche solo un meccanismo (tipo una manovella) che ti tenga il pedale del freno in posizione frenata se c'è del posto in cabina

Share this post


Link to post
Share on other sites

Si certo funziona il freno a mano con il 4x4 inserito frena anche l'asse anteriore, ma con il hi lo viene a mancare il freno motore non restando in marcia da spento...

 

Inviato dal mio GT-I9300 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Ciao a tutti, volevo chiedere gentilmente aiuto a qualcuno di voi. Ho un problema con il mio mccormick T3 tipo frutteto, equipaggiato con inversore elettroidraulico e sistema HI-LO. Ho un problema proprio con il park lock: in pratica, quando provo a disinserirlo con l’apposita leva, a livello meccanico riesco a farlo, ma sul display rimane la spia come se fosse ancora inserito. Questo comporta che se io abbasso il freno a mano e sono in leggera discesa il trattore inizia ad andare perché a livello meccanico ho disinserito park lock e freno a mano, ma non riesco ad inserire alcuna marcia poiché rimane accesa la spia dell’inserimento del park lock. A questo punto ho dedotto che il problema è a livello elettronico poiché ci deve essere o un sensore che non lavora bene oppure un cavo elettrico staccato. Qualcuno di voi sa dirmi se sono sulla buona strada oppure dove si trovano i presunti sensore e/o cavi elettrici? 
 

grazie mille. 
 

Gabriele

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...