Jump to content

Manutenzione Sollevatori OM


Recommended Posts

Come si suol dire chi l'ha dura la vince O0

 

Solo una cosa, hai detto di aver trovato il sollevatore con poco olio, fossi in te lo cambierei con dell'olio nuovo così il sollevatore durerà altri 50 anni.

Link to post
Share on other sites

Già... Meno male che son testardo!!! Un meccanico (uno in gamba!!) avrebbe detto "è il mio lavoro riparare" quindi sarebbe stata per lui una cosa normale, ma per me questa riparazione è stata una vera soddisfazione!!!

Per quanto riguarda l'olio, l'avevo cambiato completamente la prima volta che ho smontato il sollevatore e avevo lavato il serbatoio perchè al suo interno c'era della fanghiglia. Successivamente smontando tre volte il sollevatore ho perso qua e la un po' d'olio a causa dei tubi rigidi e della posizione scomoda del tappo di scarico. Sopratutto l'ultima volta che ho dovuto smontare anche il tubo di mandata il circuito si è svuotato completamente e ho perso nuovamente dell'olio. Ieri sera prima di mettere l'olio nel serbatoio, l'ho filtrato con uno straccio fittissimo, infatti c'ho impiegato un ora per filtrare circa 5/6 litri di olio. Siccome la pompa vecchia aveva i paraoli al rovescio, probabilmente entrava nel circuito dell'olio dalla distribuzione, infatti ora l'olio è un poco scuro. Quando avrò fatto il tubo nuovo con la flangia sulla pompa corretta, aggiungerò dell'olio in modo da essere perfettamente a livello.

Comunque per collaudarlo, ho intenzione di montare un piccolo erpice a denti e provarlo anche al tiro. Ce la farà???

Link to post
Share on other sites

Ce la farà???

 

Ce la fa.. Ce la fa!!! Stamattina non ho saputo resistere quando mio padre mi ha detto di provare a sollevare l'aratro!! Cosi, prima ho fatto qualche controllo, ho aperto il tappo del filtro mentre il motore girava e come già sapevo l'olio mancava. Ho aggiunto circa 2 litri e ora il sollevamento è quasi pieno. Successivamente ho montato la valvola che ho acquistato dal ricambista (purtroppo è l'unica foto che ho fatto).

t17132_220420092252.jpg

Tutto è pronto monto il terzo punto e aggancio l'aratro. Provo a sollevare e il sollvamento alza tranquillamente. Come già avevo detto la sensibilità non è molta, per sollevare bisogna muovere molto la leva, mentre abbassando di poco la leva il sollevatore scende lentamente per ammortizzare il rincolpo del peso.

t17133_240420092256.jpg

L'aratro dovrebbe pesare circa 3/4q.

Il resto evito di parlarne per non andare OT ma è immaginabile...... :fiufiu:;)

Saluti

Link to post
Share on other sites
  • 5 years later...

Ciao ragazzi!!

 

Torno a rianimare un po' la discussione con un altro sollevatore che fa i capricci. Questa volta si tratta di un sollevatore a posizione controllata montato su un OM45 (specifico senza sforzo controllato!!!). Il trattore è stato restaurato completamente lo scorso anno e da subito appena acceso ho rilevato diversi problemi:

-muovendo il dado a rosetta tagliata che regola la sensibilità, il sollevatore non beccheggia mai e di conseguenza non ho molta sensibilità sulla leva. Per questo motivo quando l'attrezzo è completamente abbassato, per risollevarlo devo muovere di circa 3/4 la leva per la risalita. Inoltre quando l'attrezzo è sollevato il sollevatore recupera molto spesso il calo dell'attrezzo.

-il problema maggiore che ho riscontrato è la fuoriuscita dell'olio idraulico dal foro di sfiato. Questo fenomeno mi capita per lo più in strada o comunque quando faccio spostamenti dove l'attrezzo attacato al sollevatore si trova completamente alzato e il motore ruota a circa il massimo dei suoi giri.

Preciso che su questo trattore è montata una pompa A25X (la stessa montata sull'om 650/750) che ad un regime di rotazione di 2100 g/min. (la rotazione del motore è stata maggiorata) sviluppa circa 27.5 l/min. (dati presi dal manuale del 650/750). Mi domandavo se l'innalzamento del livello dell'olio potesse essere dovuto ad una pompa troppo grossa.

Questo non accade se l'attrezzo agganciato si trova in posizione alzata bloccato con una catena e la leva del distributore in posizione bassa. Ciò mi fa pensare che il problema sia dovuto di più ad un malfunzionamento del distributore.

Allego un filmato relativo ad una prova che ho fatto collegando un manometro al tubo di mandata dell'olio nella testa. Al trattore era attaccato un aratro sollevato in massima posizione.

 

http://youtu.be/aLa90vTAKKI

 

Datemi qualche dritta?????? :doppio::doppio:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...