Jump to content
gallogeorge

problema di alimentazione john deere 8090

Recommended Posts

son cosciente che il modello G era un carraro col motore 4500 jd,

ma è propio questo pur essendo la parte"buona" del trattore ad avere un problema:

premetto che lo utilizziamo poco o nulla (350 ore in 7 anni),rimane fermo

anche mesi(come ora) e capita che al riavvio parte subito per spegnersi altrettanto in fretta.

in pratica si svuota impianto alimentazione e allora tocca procedere di carica filtro + spurgo

pompa ...avvio con una cannetta iniettore scollegata per sentirlo riavviare definitivamente.

cosa potrebbe essere che gli fà "tirare" aria?

abbiamo controllato raccorderia ed è tutto apparentemente in ordine:cheazz:

Edited by gallogeorge

Share this post


Link to post
Share on other sites

Ti serve una valvola di non ritorno che trovi da qualsiasi ricambista 5/10 €, problema comune a molti, il gasolio ritorna in serbatoio e ti ritrovi l impianto vuoto.

Share this post


Link to post
Share on other sites
Ti serve una valvola di non ritorno che trovi da qualsiasi ricambista 5/10 €, problema comune a molti, il gasolio ritorna in serbatoio e ti ritrovi l impianto vuoto.

non sapevo fosse problema diffuso cmq. mi sembra idea buona,

conviene piazzarla in fondo alla pesca nel serbatoio o in uscita da valvola AC?

Share this post


Link to post
Share on other sites

Subito dopo il serbatoio la devi mettere, prima di filtro e AC,tagli il tubo e la metti osservando la freccia di direzione nafta.

Share this post


Link to post
Share on other sites

ma ce la fà pompa ac a vincere lo "sforzo"depressivo di tenere aperta la

valvolina posta un metro più in basso?

o meglio è una prassi comune?

chiedo perchè sicuramente sarà un operazione laboriosa(smontaggio serbatoio)

e vorrei andare sul sicuro.

Share this post


Link to post
Share on other sites

Ma non devi smontare nessun serbatoio, dal serbatoio parte il tubo,in una posizione più comoda prima del filtro e AC l ho tagli e metti la valvola,non crea problemi, vai tranquillo.

Share this post


Link to post
Share on other sites

Ho un jd 5515 (agritalia) e ho bestemmiato un anno intero senza mai trovare la causa. L'estate scorsa bagnando con la pompa ho capito che era da escludere tutto l'impianto e mi sono puntato sul serbatoio: galleggiante con cannetta spezzata piuttosto in alto e di conseguenza appena il livello scendeva cominciava a fare capricci. Ho provato anch'io la valvola di non ritorno. Dalla descrizione è lo stesso problema. La serie 5015 - G è buona, piuttosto basilare ma giusta per lavori come trattamenti, seminare ecc...Trattori piccoli con motori così grossi non ne fanno più

Edited by daniel5720

Share this post


Link to post
Share on other sites
Ma non devi smontare nessun serbatoio, dal serbatoio parte il tubo,in una posizione più comoda prima del filtro e AC l ho tagli e metti la valvola,non crea problemi, vai tranquillo.

 

grazie mille,

oggi ci ha rifatto scherzetto,

nel spurgare in entrata pompa iniezione ho notato che innesto tubino su pompa non

è il classico cono in ferro ,ma una guarnizione in gomma ad anello che premuta dal dado consente tenuta nafta,

infatti di trafilaggi nn se ne vedono......pero tale dado va a serrarsi praticamente con la forza delle sole dita,

mi vien da pensare che essendo aria più "fina" possa entrare mandando a fufulla il vaso comunicante.

per puro esperimento abbiamo impastato esternamente tubino in ferro e dado con silicone....

vediamo se funzia, altrimenti andiamo di valvolina

 

Ho un jd 5515 (agritalia) e ho bestemmiato un anno intero senza mai trovare la causa. L'estate scorsa bagnando con la pompa ho capito che era da escludere tutto l'impianto e mi sono puntato sul serbatoio: galleggiante con cannetta spezzata piuttosto in alto e di conseguenza appena il livello scendeva cominciava a fare capricci. Ho provato anch'io la valvola di non ritorno. Dalla descrizione è lo stesso problema. La serie 5015 - G è buona, piuttosto basilare ma giusta per lavori come trattamenti, seminare ecc...Trattori piccoli con motori così grossi non ne fanno più

 

adesso che lo fai presente.....mio fratello ha fatto notare che tende a farlo quando il serbatoio è basso,

tra l'altro noi lo ricoveriamo nel garage interrato dopo aver sceso in retro la classica rampa.....

vuoi vedere che col sebatoio basso e inclinazione pesca aria già al momento di riporlo?!

 

cmq si a parte un cambio duro da scandalo(si spiega la lunga leva)in parte compensato da un buon inversore elettroidraulico,

la macchina è onesta con un tiro a medio basso di tutto rispetto o almeno cosi mi pare quando estirpatore 5 denti

in seconda passata giù 80 cm. dice no io sto qui, il motore a 1400 giri "fischia" in schiena per riprendere abbastanza pronto.

peccato gli piaccia troppo la nafta

Share this post


Link to post
Share on other sites

A 350 ore il cambio è ancora nuovo. Diventa un po' più morbido. Mai avuti problemi a parte questo. Per scrupolo, ho cambiato pure la membrana e le guarnizioni senza successo. Nemmeno i meccanici John deere non ne venivano fuori, vedendo che la pompa buttava fuori copiosamente. Strano però su un trattore nuovo..hai utilizzato qualche attrezzo che vibra molto? Io do ancora adesso colpa ad una trincia che vibra troppo.

Mi è capitato a 4000 ore circa. Ho montato un prefiltro gasolio trasparente in modo da monitorare sempre

Edited by daniel5720

Share this post


Link to post
Share on other sites
A 350 ore il cambio è ancora nuovo. Diventa un po' più morbido. Mai avuti problemi a parte questo. Per scrupolo, ho cambiato pure la membrana e le guarnizioni senza successo. Nemmeno i meccanici John deere non ne venivano fuori, vedendo che la pompa buttava fuori copiosamente. Strano però su un trattore nuovo..hai utilizzato qualche attrezzo che vibra molto? Io do ancora adesso colpa ad una trincia che vibra troppo.

Mi è capitato a 4000 ore circa. Ho montato un prefiltro gasolio trasparente in modo da monitorare sempre

 

no lo usiamo praticamente solo per trinciare con il Berti che và via liscio come l'olio e a rippare.

son sempre più convinto che sia colpa del pescante nel serbatoio,

col livello basso scuotimenti o cambi inclinazione potrebbero portare in circuito bolle

che una volta spento agevolano svuotamento impianto.

alla fine è come quando si imbottiglia per vaso comunicante....una bollicina e via che si scarica tutto.

 

altro inconveniente della macchina ce lo ha dato scorsa primavera quando abbiam visto accendersi spia

temperatura acqua......radiatore(misto plastica alluminio) ha lentamente perso tutto il liquido,

mentre vaso espansione risultava a livello.

con la fessurazione non riusciva a creare sottovuoto per risucchiare liquido da vaschetta.

abbiamo messo acqua e ha continuato per un pò a perdere....poi si è stabilizzato.

ogni tanto controllo e rabbocco un mezzo litro.....evidente che non è sigillato.

 

tutte begatelle che i vecchi same ad aria non ci han mai dato.....in quelli solo nafta e cambi olio

Share this post


Link to post
Share on other sites

Eh i same mangiano e si pisciano addosso lo so :asd:

Appena puoi ti conviene guardare il galleggiante e il tubicino se è spezzato di netto. Avendo un sensore elettronico costa più di 100€ non ricordo precisamente. Sembra un paradosso ma non utilizzandolo molto, guarnizioni e altri particolari possono seccarsi e trafilare. A volte più una cosa viene utilizzata e più costantemente si mantiene ottimale

Edited by daniel5720

Share this post


Link to post
Share on other sites
Il ‎10‎/‎02‎/‎2019 Alle 21:59, gallogeorge ha scritto:

 

grazie mille,

oggi ci ha rifatto scherzetto,

nel spurgare in entrata pompa iniezione ho notato che innesto tubino su pompa non

è il classico cono in ferro ,ma una guarnizione in gomma ad anello che premuta dal dado consente tenuta nafta,

infatti di trafilaggi nn se ne vedono......pero tale dado va a serrarsi praticamente con la forza delle sole dita,

mi vien da pensare che essendo aria più "fina" possa entrare mandando a fufulla il vaso comunicante.

per puro esperimento abbiamo impastato esternamente tubino in ferro e dado con silicone....

vediamo se funzia, altrimenti andiamo di valvolina

 

 

 

adesso che lo fai presente.....mio fratello ha fatto notare che tende a farlo quando il serbatoio è basso,

tra l'altro noi lo ricoveriamo nel garage interrato dopo aver sceso in retro la classica rampa.....

vuoi vedere che col sebatoio basso e inclinazione pesca aria già al momento di riporlo?!

 

cmq si a parte un cambio duro da scandalo(si spiega la lunga leva)in parte compensato da un buon inversore elettroidraulico,

la macchina è onesta con un tiro a medio basso di tutto rispetto o almeno cosi mi pare quando estirpatore 5 denti

in seconda passata giù 80 cm. dice no io sto qui, il motore a 1400 giri "fischia" in schiena per riprendere abbastanza pronto.

peccato gli piaccia troppo la nafta

Buonasera a tutti, sono nuovo del sito, ho letto questo forum e mi ha incuriosito...io ho lo stesso problema.

Ho un 5515F e da un mese mi sta facendo diventare matto...ho cambiato filtri, pompa elettrica ac, fornitore gasolio, ecc. ma nulla da fare...usi il trattore e va benissimo, lo spengo e quando lo vai a riaccendere si accende e poi si spegne subito!!

Nel tubo che sale dal serbatoio ci sono bolle d'aria.

ho aperto il serbatoio, ho tolto il pescatore, rimesso e il trattore è ripartito.

dai disegni della JD ho notato che in fondo al pescaggio (all'interno del serbatoio) dovrebbe essere presente un filtro...nel mio non c'è. E' possibile che non essendoci il filtro collegato al tubo in gomma di pescaggio, a serbatoio quasi vuoto, la parte finale "si alza" e mi aspira dell'aria?

nel disegno allegato il filtro è il N.34...

ho visto che "gallogeorge" sei di vignola, io sono di Castelvetro...tu hai risolto?

Grazie a tutti.

Fabio

SERBATOIO.pdf

Share this post


Link to post
Share on other sites
Posted (edited)

Ti conviene sostituirlo tutto il galleggiante. Rompe perché costa ma poi puoi tirare un respiro. La lancetta del carburante segna giusto o sale scende?

Edited by daniel5720

Share this post


Link to post
Share on other sites
Posted (edited)
Il 25/6/2019 Alle 17:58, FabioV ha scritto:

Buonasera a tutti, sono nuovo del sito, ho letto questo forum e mi ha incuriosito...io ho lo stesso problema.

Ho un 5515F e da un mese mi sta facendo diventare matto...ho cambiato filtri, pompa elettrica ac, fornitore gasolio, ecc. ma nulla da fare...usi il trattore e va benissimo, lo spengo e quando lo vai a riaccendere si accende e poi si spegne subito!!

Nel tubo che sale dal serbatoio ci sono bolle d'aria.

ho aperto il serbatoio, ho tolto il pescatore, rimesso e il trattore è ripartito.

dai disegni della JD ho notato che in fondo al pescaggio (all'interno del serbatoio) dovrebbe essere presente un filtro...nel mio non c'è. E' possibile che non essendoci il filtro collegato al tubo in gomma di pescaggio, a serbatoio quasi vuoto, la parte finale "si alza" e mi aspira dell'aria?

nel disegno allegato il filtro è il N.34...

ho visto che "gallogeorge" sei di vignola, io sono di Castelvetro...tu hai risolto?

Grazie a tutti.

Fabio

SERBATOIO.pdf 67 kB · 2 downloads

 

Il 25/6/2019 Alle 17:58, FabioV ha scritto:

Buonasera a tutti, sono nuovo del sito, ho letto questo forum e mi ha incuriosito...io ho lo stesso problema.

Ho un 5515F e da un mese mi sta facendo diventare matto...ho cambiato filtri, pompa elettrica ac, fornitore gasolio, ecc. ma nulla da fare...usi il trattore e va benissimo, lo spengo e quando lo vai a riaccendere si accende e poi si spegne subito!!

Nel tubo che sale dal serbatoio ci sono bolle d'aria.

ho aperto il serbatoio, ho tolto il pescatore, rimesso e il trattore è ripartito.

dai disegni della JD ho notato che in fondo al pescaggio (all'interno del serbatoio) dovrebbe essere presente un filtro...nel mio non c'è. E' possibile che non essendoci il filtro collegato al tubo in gomma di pescaggio, a serbatoio quasi vuoto, la parte finale "si alza" e mi aspira dell'aria?

nel disegno allegato il filtro è il N.34...

ho visto che "gallogeorge" sei di vignola, io sono di Castelvetro...tu hai risolto?

Grazie a tutti.

Fabio

SERBATOIO.pdf 67 kB · 2 downloads

Ti conviene sostituirlo tutto il galleggiante. Rompe perché costa ma poi puoi tirare un respiro. La lancetta del carburante segna giusto o sale scende? Hai svuotato completamente il serbatoio? Quando ho comprato quello nuovo li ho confrontati e il problema era il tubicino che tira su che era spezzato piuttosto in alto, di netto. Da non credere. Sono andato avanti un anno e mi stava venendo un esaurimento 

Edited by daniel5720

Share this post


Link to post
Share on other sites
Il 25/6/2019 Alle 17:58, FabioV ha scritto:

Buonasera a tutti, sono nuovo del sito, ho letto questo forum e mi ha incuriosito...io ho lo stesso problema.

Ho un 5515F e da un mese mi sta facendo diventare matto...ho cambiato filtri, pompa elettrica ac, fornitore gasolio, ecc. ma nulla da fare...usi il trattore e va benissimo, lo spengo e quando lo vai a riaccendere si accende e poi si spegne subito!!

Nel tubo che sale dal serbatoio ci sono bolle d'aria.

ho aperto il serbatoio, ho tolto il pescatore, rimesso e il trattore è ripartito.

dai disegni della JD ho notato che in fondo al pescaggio (all'interno del serbatoio) dovrebbe essere presente un filtro...nel mio non c'è. E' possibile che non essendoci il filtro collegato al tubo in gomma di pescaggio, a serbatoio quasi vuoto, la parte finale "si alza" e mi aspira dell'aria?

nel disegno allegato il filtro è il N.34...

ho visto che "gallogeorge" sei di vignola, io sono di Castelvetro...tu hai risolto?

Grazie a tutti.

Fabio

SERBATOIO.pdf 67 kB · 2 downloads

 

Scusa il ritardo.

purtroppo per varie ragioni ancora non ci si è messo mano,

mio fratello dice che se non lo rimessa con il pieno al tappo continua ad avere problemi,

tanto che una volta pure in pausa lavoro di un ora si è scaricato impianto alimentazione.

Share this post


Link to post
Share on other sites
10 ore fa, daniel5720 ha scritto:

 

Ti conviene sostituirlo tutto il galleggiante. Rompe perché costa ma poi puoi tirare un respiro. La lancetta del carburante segna giusto o sale scende? Hai svuotato completamente il serbatoio? Quando ho comprato quello nuovo li ho confrontati e il problema era il tubicino che tira su che era spezzato piuttosto in alto, di netto. Da non credere. Sono andato avanti un anno e mi stava venendo un esaurimento 

galleggiante rileva livello e pescaggio nafta son inglobati nello stesso pezzo?

tanto per autorovinarmi la già pessima giornata....quanto costa (a spanne) il ricambio?

Share this post


Link to post
Share on other sites
Posted (edited)

Si almeno sul mio (5515 campo aperto) Se non ricordo male sui 190-200€. Costa perché ha dei particolari elettronici.

Penso che ormai tu abbia setacciato l'intero circuito del gasolio senza trovate infiltrazioni. Hai già controllato la ghiera di fissaggio del filtro e la membrana che va sopra? Al 99,9% dovrebbe essere come è successo a me. Non hai mai notato ingorghi, vuoti o qualcosa di strano fino ad avere il livello di gasolio abbastanza basso? A me la cosa è degenerata totalmente nel momento in cui da pieno bastava che si abbassasse di poco. Non scoprirò mai il perché. Cambiato il pezzo, non mi ha più dato alcun problema

Edited by daniel5720

Share this post


Link to post
Share on other sites
4 ore fa, gallogeorge ha scritto:

 

Scusa il ritardo.

purtroppo per varie ragioni ancora non ci si è messo mano,

mio fratello dice che se non lo rimessa con il pieno al tappo continua ad avere problemi,

tanto che una volta pure in pausa lavoro di un ora si è scaricato impianto alimentazione.

È rotto ben in alto il tubetto. Basta anche solo prendere un paio di buche, il gasolio va di qua e di la e trova lo spazio vuoto per un attimo

Share this post


Link to post
Share on other sites

grazie!

appena riescono ad aggiustare me(se vi riescono)....

provo a smontare serbatoio e pezzo sospetto

Share this post


Link to post
Share on other sites

Può essere molto comodo un pre filtro  trasparente nel circuito anziché grigio come l'originale jd. Sui miei mezzi li ho rimpiazzati

Share this post


Link to post
Share on other sites
Il ‎04‎/‎07‎/‎2019 Alle 21:13, daniel5720 ha scritto:

 

Ti conviene sostituirlo tutto il galleggiante. Rompe perché costa ma poi puoi tirare un respiro. La lancetta del carburante segna giusto o sale scende? Hai svuotato completamente il serbatoio? Quando ho comprato quello nuovo li ho confrontati e il problema era il tubicino che tira su che era spezzato piuttosto in alto, di netto. Da non credere. Sono andato avanti un anno e mi stava venendo un esaurimento 

Scusa ma non sono tornato sul sito...eh, allora il tubicino sembra perfetto e la lancetta del carburante non presenta nessun problema. Ho provato a mettere un filtro trasparente ed era presente molto sporco. Ora voglio installare il filtro dentro al serbatoio e poi vedo se risolvo...ad ogni modo ti fa passare la voglia di lavorare!! è snervante!!

Share this post


Link to post
Share on other sites
Posted (edited)

Potrebbe anche bastare una soffiata al filtrino e perché no anche alla pompa che è posizionata dietro al ventolone di raffreddamento più o meno. Gasolio è ormai sinonimo di porcheria

Edited by daniel5720

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...