Vai al contenuto
gallogeorge

problema di alimentazione john deere 8090

Messaggi raccomandati

Inviato (modificato)

son cosciente che il modello G era un carraro col motore 4500 jd,

ma è propio questo pur essendo la parte"buona" del trattore ad avere un problema:

premetto che lo utilizziamo poco o nulla (350 ore in 7 anni),rimane fermo

anche mesi(come ora) e capita che al riavvio parte subito per spegnersi altrettanto in fretta.

in pratica si svuota impianto alimentazione e allora tocca procedere di carica filtro + spurgo

pompa ...avvio con una cannetta iniettore scollegata per sentirlo riavviare definitivamente.

cosa potrebbe essere che gli fà "tirare" aria?

abbiamo controllato raccorderia ed è tutto apparentemente in ordine:cheazz:

Modificato da gallogeorge

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ti serve una valvola di non ritorno che trovi da qualsiasi ricambista 5/10 €, problema comune a molti, il gasolio ritorna in serbatoio e ti ritrovi l impianto vuoto.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ti serve una valvola di non ritorno che trovi da qualsiasi ricambista 5/10 €, problema comune a molti, il gasolio ritorna in serbatoio e ti ritrovi l impianto vuoto.

non sapevo fosse problema diffuso cmq. mi sembra idea buona,

conviene piazzarla in fondo alla pesca nel serbatoio o in uscita da valvola AC?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Subito dopo il serbatoio la devi mettere, prima di filtro e AC,tagli il tubo e la metti osservando la freccia di direzione nafta.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ma ce la fà pompa ac a vincere lo "sforzo"depressivo di tenere aperta la

valvolina posta un metro più in basso?

o meglio è una prassi comune?

chiedo perchè sicuramente sarà un operazione laboriosa(smontaggio serbatoio)

e vorrei andare sul sicuro.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ma non devi smontare nessun serbatoio, dal serbatoio parte il tubo,in una posizione più comoda prima del filtro e AC l ho tagli e metti la valvola,non crea problemi, vai tranquillo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Inviato (modificato)

Ho un jd 5515 (agritalia) e ho bestemmiato un anno intero senza mai trovare la causa. L'estate scorsa bagnando con la pompa ho capito che era da escludere tutto l'impianto e mi sono puntato sul serbatoio: galleggiante con cannetta spezzata piuttosto in alto e di conseguenza appena il livello scendeva cominciava a fare capricci. Ho provato anch'io la valvola di non ritorno. Dalla descrizione è lo stesso problema. La serie 5015 - G è buona, piuttosto basilare ma giusta per lavori come trattamenti, seminare ecc...Trattori piccoli con motori così grossi non ne fanno più

Modificato da daniel5720

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Ma non devi smontare nessun serbatoio, dal serbatoio parte il tubo,in una posizione più comoda prima del filtro e AC l ho tagli e metti la valvola,non crea problemi, vai tranquillo.

 

grazie mille,

oggi ci ha rifatto scherzetto,

nel spurgare in entrata pompa iniezione ho notato che innesto tubino su pompa non

è il classico cono in ferro ,ma una guarnizione in gomma ad anello che premuta dal dado consente tenuta nafta,

infatti di trafilaggi nn se ne vedono......pero tale dado va a serrarsi praticamente con la forza delle sole dita,

mi vien da pensare che essendo aria più "fina" possa entrare mandando a fufulla il vaso comunicante.

per puro esperimento abbiamo impastato esternamente tubino in ferro e dado con silicone....

vediamo se funzia, altrimenti andiamo di valvolina

 

Ho un jd 5515 (agritalia) e ho bestemmiato un anno intero senza mai trovare la causa. L'estate scorsa bagnando con la pompa ho capito che era da escludere tutto l'impianto e mi sono puntato sul serbatoio: galleggiante con cannetta spezzata piuttosto in alto e di conseguenza appena il livello scendeva cominciava a fare capricci. Ho provato anch'io la valvola di non ritorno. Dalla descrizione è lo stesso problema. La serie 5015 - G è buona, piuttosto basilare ma giusta per lavori come trattamenti, seminare ecc...Trattori piccoli con motori così grossi non ne fanno più

 

adesso che lo fai presente.....mio fratello ha fatto notare che tende a farlo quando il serbatoio è basso,

tra l'altro noi lo ricoveriamo nel garage interrato dopo aver sceso in retro la classica rampa.....

vuoi vedere che col sebatoio basso e inclinazione pesca aria già al momento di riporlo?!

 

cmq si a parte un cambio duro da scandalo(si spiega la lunga leva)in parte compensato da un buon inversore elettroidraulico,

la macchina è onesta con un tiro a medio basso di tutto rispetto o almeno cosi mi pare quando estirpatore 5 denti

in seconda passata giù 80 cm. dice no io sto qui, il motore a 1400 giri "fischia" in schiena per riprendere abbastanza pronto.

peccato gli piaccia troppo la nafta

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Inviato (modificato)

A 350 ore il cambio è ancora nuovo. Diventa un po' più morbido. Mai avuti problemi a parte questo. Per scrupolo, ho cambiato pure la membrana e le guarnizioni senza successo. Nemmeno i meccanici John deere non ne venivano fuori, vedendo che la pompa buttava fuori copiosamente. Strano però su un trattore nuovo..hai utilizzato qualche attrezzo che vibra molto? Io do ancora adesso colpa ad una trincia che vibra troppo.

Mi è capitato a 4000 ore circa. Ho montato un prefiltro gasolio trasparente in modo da monitorare sempre

Modificato da daniel5720

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
A 350 ore il cambio è ancora nuovo. Diventa un po' più morbido. Mai avuti problemi a parte questo. Per scrupolo, ho cambiato pure la membrana e le guarnizioni senza successo. Nemmeno i meccanici John deere non ne venivano fuori, vedendo che la pompa buttava fuori copiosamente. Strano però su un trattore nuovo..hai utilizzato qualche attrezzo che vibra molto? Io do ancora adesso colpa ad una trincia che vibra troppo.

Mi è capitato a 4000 ore circa. Ho montato un prefiltro gasolio trasparente in modo da monitorare sempre

 

no lo usiamo praticamente solo per trinciare con il Berti che và via liscio come l'olio e a rippare.

son sempre più convinto che sia colpa del pescante nel serbatoio,

col livello basso scuotimenti o cambi inclinazione potrebbero portare in circuito bolle

che una volta spento agevolano svuotamento impianto.

alla fine è come quando si imbottiglia per vaso comunicante....una bollicina e via che si scarica tutto.

 

altro inconveniente della macchina ce lo ha dato scorsa primavera quando abbiam visto accendersi spia

temperatura acqua......radiatore(misto plastica alluminio) ha lentamente perso tutto il liquido,

mentre vaso espansione risultava a livello.

con la fessurazione non riusciva a creare sottovuoto per risucchiare liquido da vaschetta.

abbiamo messo acqua e ha continuato per un pò a perdere....poi si è stabilizzato.

ogni tanto controllo e rabbocco un mezzo litro.....evidente che non è sigillato.

 

tutte begatelle che i vecchi same ad aria non ci han mai dato.....in quelli solo nafta e cambi olio

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Inviato (modificato)

Eh i same mangiano e si pisciano addosso lo so :asd:

Appena puoi ti conviene guardare il galleggiante e il tubicino se è spezzato di netto. Avendo un sensore elettronico costa più di 100€ non ricordo precisamente. Sembra un paradosso ma non utilizzandolo molto, guarnizioni e altri particolari possono seccarsi e trafilare. A volte più una cosa viene utilizzata e più costantemente si mantiene ottimale

Modificato da daniel5720

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Visitatore
Stai commentando come visitatore. Se sei registrato effettua l'accesso.
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovi formattazione

  Sono ammessi al massimo solo 75 emoticon.

×   Il tuo link è stato automaticamente aggiunto.   Mostrare solo il link di collegamento?

×   Il tuo precedente contenuto è stato ripristinato.   Pulisci l'editor

×   Non è possibile incollare direttamente le immagini. Caricare o inserire immagini da URL.


×