Jump to content
albatros24

alla motofalciatrice non arriva corrente

Recommended Posts

ciao a tutti ,ho una motofalciatrice equipaggiata con motore lombardini la490 a benzina con avviamento a corda,sistema accensione con puntine,gira a sinistra,alla quale non arriva corrente alla  candela ho sostituito puntine,condensatore e bobina che non e' uguale alla vecchia infatti bisogna girarla al contrario rispetto alla vecchia per far si che possa essere in contatto con il magnete del volano,ho messo una candela nuova per vedere la scintilla ma niente non fa nulla,le puntine si aprono e chiudono,il magnete attrae la bobina quindi penso sia a posto,ho anche messo un filo elettrico sul cavetto che esce dalla bobina e si inserisce al morsetto delle puntine non che magari il suo vecchio fosse interrotto ma nulla,se cortesemente qualcuno mi da suggerimenti ringrazio sentitamente

Share this post


Link to post
Share on other sites

Io ho un la 490 ma con accensione a transistor, perciò non posso portarti esperienze, l'unica cosa e mettere queste immagini ricavate da un manuale specifico, sperando si riesca capire (sono foto della fotocopia di una fotocopia...)

6MC7ss.jpg

6MCBhH.jpg

Share this post


Link to post
Share on other sites

Hai provato a vedere sotto la calotta? Magari il "carboncino" che di solito è montato su una molla magari si e bloccato e non fa contatto

 

  • Thanks 1

Share this post


Link to post
Share on other sites

grazie Tiziano,provero' a vedere se riesco a fare qualcosa.Red 74,a quale caotta ti riferisci? Le puntine sono coperte da uno scatolino di metallo.Ho pensato anche che la bobina nuova non e' uguale a quella vecchia,e' stata acquistata su internet,i numeri non corrispondono,la vecchia riporta:1246,la nuova:4420 e va per forza montata capovolta rispetto alla vecchia cioe' con il cavo che va alla candela all'in giu' invece che in su ed e' piu' stretta,posto le foto prima la vecchia e poi la nuova

FireShot Capture 060 - (31) Facebook - www.facebook.com.png

FireShot Capture 058 - (31) Facebook - www.facebook.com.png

FireShot Capture 056 - (31) Facebook - www.facebook.com.png

FireShot Capture 055 - (31) Facebook - www.facebook.com.png

Share this post


Link to post
Share on other sites

Niente calotta pensavo fosse fatta in maniera differente, credo che il problena sia la compatibilità della bobina , ma almeni anche se poca qualcosina dovresti vedere di corrente, di solito vanno mantate a 3/ 4 decimi dal magnete sei sicuri che arrivia aquesya misura ? 

Share this post


Link to post
Share on other sites

ho provato ad avvicinarla di piu' ed allontanarla ma non da proprio niente,ho notato che il motore non da tanta resistenza quando viene fatto girare a mano ma con la corrente non dovrebbe centrare niente,ho provato a guardare in internet per vedere come fosse fatta la bobina nuova ma a vederla cosi' sembra uguale a quella che mi hanno mandato,non so che pesci prender.Non c'e' proprio nessuno tra i frequentatori del forum al quale e' capitato un caso simile?

Share this post


Link to post
Share on other sites

Ma con la vecchia bobina, qualcosa faceva?

Circa la resistenza alla rotazione, intendi con la candela montata o smontata?

Share this post


Link to post
Share on other sites

e' una falciatrice rimasta ferma 3-4 anni,ed era funzionante,quando il mio amico ha tentato di farla partire ovviamente non ce l'ha fatta,ha smontato la candela e la messa nella pipetta a contatto con la testata e tirando la corda per l'avviamento per 2-3 volte ha visto una flebile scintilla poi il nulla totale, anche adesso con la bobina ,il condensatore e le puntine nuove,e' un bel rebus.Io invece di tirare la corda per vedere se da la corrente faccio girare il motore con una chiave per comodita' mia,ma penso non cambi niente e sento che il motore non fa molta resistenza sia con la candela smontata che montata,ma comunque si sente pero' il rumore della compressione,che mi dici Tiziano?

Share this post


Link to post
Share on other sites

io con la mia motozappa stavo impazzendo, alla fine mi è bastato cambiare la pipetta, il cavo dopo 50 anni comincia a sfaldarsi, ogni volta che la uso mi tocca accorciarlo, magari fai una prova..

Share this post


Link to post
Share on other sites

Giusto. Prova anche cambiare candela, perchè il 490 "ammazza" le candele in breve tempo.

Resistenza rotazione: potrebbe darsi che un piccolo residuo carbonioso sia finito sul fungo valvola impedendone la chiusura e di conseguenza la compressione, a me è capitato con quello a petrolio, ma poi basta avviarlo e dopo qualche indecisione ritorna a posto.

Però si sente bene se il motore fà compressione, perchè -almeno il mio- il 490 è tosto da avviare che fa una buona compressione, tra l'altro se non gli si imprime una veloce rotazione, la scintilla è debole.

Share this post


Link to post
Share on other sites

ciao,ora mi sembra faccia piu' resistenza alla compressione,ma ho provato a cambiare anche la pipetta ed il filo della corrente che va dalle puntine alla bobina ma ancora niente non so che dire,non penso che sto motore debba girare piu' veloce per sprigionare la scintilla,penso che anche azionandolo lentamente ce la faccia o no?

Share this post


Link to post
Share on other sites

Nel mio (su carro frutta, preso usato) che ha quella elettronica senza puntine, per avviarlo bisogna comunque tirare energicamente con la corda; da prove fatte con la candela esterna ho visto che se il motore gira piano non riesce a sviluppare una scintilla decente, mentre se gira più lesto diventa più nutrita. ovviamente sempre usando la corda e forza umana.

Share this post


Link to post
Share on other sites

Il magnete è aposto? Voglio intendere se ha ancora calamita oppure no

Share this post


Link to post
Share on other sites
13 ore fa, albatros24 dice:

ho svitato la bobina  l'ho avvicinata al magnete e viene atratta dalla calamita,non so che dire

Quando un magnete è stato inoperoso per molto tempo le calamite perdono potenza, io di solito le ricalamito e cambia tutto. Magari non è detto che sia quello il problema, ma di certo è un operazione che esclude una possibile causa.

Edited by mareziano

Share this post


Link to post
Share on other sites

grazie,se mi spieghi come si procede per ricalamitare te ne sono grato. Ho sentito parlare anche di ranelle di bachelite per isolanti delle puntine,ma nelle puntine del motore la490 lombardini non mi risulta ci siano

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...