Jump to content
Niky199

Tl 90 non va

Recommended Posts

Buonasera a tutti ragazzi, ho un problema urgente sul mio TL 90. Un po' di tempo fa la pompetta di alimentazione (quella dove si danno le pompettate per lo spurgo per capirsi) ha iniziato a perdere copiosamente, il trattore ha iniziato a calare improvvisamente di giri al minimo e a perdere potenza, vedevo diverse bolle d'aria nel tubo tra il filtro di sedimentazione e la pompetta, ad un certo punto ha smesso di andare in moto. Oggi ho cambiato la pompetta e il filtro del gasolio, ho eseguito lo spurgo dell'aria ma il trattore ancora non ne voleva sapere. Con il mio vecchio allora abbiamo allentato i dadi degli iniettori (con non poche peripezie visto la loro comodissima disposizione) uno ad uno e gira che ti rigira alla fine è partito (notare che il tutto si è protratto dalle 4 del pomeriggio fino alle 8 e un quarto di sera). È stato in moto due minuti ed è morto di nuovo. Rispurghiamo e ancora fermo dopo 2 minuti, adesso di nuovo non ne vuole sapere. Mi stavo chiedendo se a questo punto non fosse la pompa del gasolio ma ho anche visto delle bollicine d'aria sempre tra il filtro di sedimentazione e la pompetta. Vi chiedo aiuto anche perchè in questo momento vorrei fare qualcosa di sgradevole al trattore😡

Edited by Niky199

Share this post


Link to post
Share on other sites
Buonasera a tutti ragazzi, ho un problema urgente sul mio TL 90. Un po' di tempo fa la pompetta di alimentazione (quella dove si danno le pompettate per lo spurgo per capirsi) ha iniziato a perdere copiosamente, il trattore ha iniziato a calare improvvisamente di giri al minimo e a perdere potenza, vedevo diverse bolle d'aria nel tubo tra il filtro di sedimentazione e la pompetta, ad un certo punto ha smesso di andare in moto. Oggi ho cambiato la pompetta e il filtro del gasolio, ho eseguito lo spurgo dell'aria ma il trattore ancora non ne voleva sapere. Con il mio vecchio allora abbiamo allentato i dadi degli iniettori (con non poche peripezie visto la loro comodissima disposizione) uno ad uno e gira che ti rigira alla fine è partito (notare che il tutto si è protratto dalle 4 del pomeriggio fino alle 8 e un quarto di sera). È stato in moto due minuti ed è morto di nuovo. Rispurghiamo e ancora fermo dopo 2 minuti, adesso di nuovo non ne vuole sapere. Mi stavo chiedendo se a questo punto non fosse la pompa del gasolio ma ho anche visto delle bollicine d'aria sempre tra il filtro di sedimentazione e la pompetta. Vi chiedo aiuto anche perchè in questo momento vorrei fare qualcosa di sgradevole al trattore
Brucialo i Tl sono aborti, oggi fermato uno in una stalla delirio. In zona lua li stanno smantelkano, meglio i vecchi anche molto vecchi.

Inviato dal mio SM-J600FN utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Cultivar in questo momento la tentazione è forte, ma me lo devo tenere per ora...

 

 

Share this post


Link to post
Share on other sites
Cultivar in questo momento la tentazione è forte, ma me lo devo tenere per ora...
 
 
No sto pomeriggio mi si è invhiodato davanti con la lama del letame. La tentazione du farlo saltare in aria col Ts del socio del mio terzista che ci aveva lasciayo sopra il carrello. Non nutro più nessuna simpatia per i puffi in zona mia tutti stanno pensando di trasferirli in caldi crogioli. A poco a poco stiamo pasando ai finlandesi.

Inviato dal mio SM-J600FN utilizzando Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
spurga in ordine filtro pompa e iniettori , altrimenti a strappo che prima o poi va bene 
Ormai é deciso va via ha 10 anni e non andava neppure in stalla macchina cannata senza doppi psraoli la terretta lo ha mangiato e la stalla dissolto, avanti i cerbiatti. Nel paltone ci vanno i finlandesi in arrivo un A o un S leggrri ma traenti.... e attraenti.

Inviato dal mio SM-J600FN utilizzando Tapatalk

Share this post


Link to post
Share on other sites
spurga in ordine filtro pompa e iniettori , altrimenti a strappo che prima o poi va bene 

Luca ho controllato 10 volte tra la pompa e il filtro non c'è un filo d'aria. Sembra che arrivi a singhiozzo agli iniettori

 

 

 

 

 

Share this post


Link to post
Share on other sites

Potrebbe essere dello sporco nel tratto tra la pompa a/c che hai sostituito e la pompa di iniezione

  • Like 1

Share this post


Link to post
Share on other sites

Ho telefonato al mecc già 2 volte. Morale della favola: potrebbe essere un tubo bucato e succhia aria da qualche parte, ieri sera vedevo tutto il tubo tra il decantatore e la pompetta pieno di bollicine. Stasera controllo

Share this post


Link to post
Share on other sites

Aggiornamento: dopo una mattinata di tribolazioni con il mecc siamo andati dal pompista e il solenoide della pompa era bruciato, l'ho cambiato e il trattore riparte. Lavo il motore bello contento, provo a lavorare un po' e indovinate... Fa schifo! Non tiene i giri, cala improvvisamente, mi si è anche spento per la strada e meno male che sono riuscito a farlo ripartire e rientrare. Non ho parole

Share this post


Link to post
Share on other sites

Mi voglio rompere la testa nel muro... Oggi telefono al concessionario, mi dice prova ad escludere il decantatore, attacco il tubo che viene dal serbatoio direttamente alla pompetta a/c e indovinate un po'? Il trattore è ripartito alla grande!

Share this post


Link to post
Share on other sites
Aggiornamento: dopo una mattinata di tribolazioni con il mecc siamo andati dal pompista e il solenoide della pompa era bruciato, l'ho cambiato e il trattore riparte. Lavo il motore bello contento, provo a lavorare un po' e indovinate... Fa schifo! Non tiene i giri, cala improvvisamente, mi si è anche spento per la strada e meno male che sono riuscito a farlo ripartire e rientrare. Non ho parole

Aspetta aspetta. Se cambiando il solenoide di stop è andato e poi basta, controlla spine e cablaggi del solenoide e che gli arrivi la corrente corretta quando giri la chiave del quadro di accensione. Se c'è un filo spellato o pizzicato, va a singhiozzo, a volte va, altre si spegne. Capitato sul Landini globus

 

Al limite bisogna escludere il solenoide con un tappo per capire se il problema arriva da lì e non dal "gasolio"

 

Inviato dal mio BLN-L21 utilizzando Tapatalk

 

 

 

Share this post


Link to post
Share on other sites

È stata tra le prime cose che abbiamo provato con il tester, la corrente arrivava perfetta. Da quando ho escluso il decantatore pare sia ripartito bene, ci ho lavorato un quarto d'ora ed era tutta un altra macchina. Penso sia da cambiare il filtro o il suo monoblocco...

Share this post


Link to post
Share on other sites

Aggiornamento 2: ho smontato il decantatore e indovinate un po'? Era pieno zeppo di sozzura! E nessuno ha avuto il benché minimo pensiero di scrivere nel manuale che va sostituito ogni tot ore! Anche stamattina ci ho lavorato un po' senza ed è andato benissimo. Comunque ho ordinato un nuovo filtro e gli altri giacché dovevo fare il tagliando.

Comunque voglio ringraziare tutti dei consigli

Edited by Niky199

Share this post


Link to post
Share on other sites

Beh e il meccanico che è stato lì usa mattina e avete smontato la pompa non se n'è accorto???

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Eh già, e pensa che gliel'ho anche detto che quel tubo era pieno di bolle d'aria, comunque provato al banco il solenoide era bruciato (colpa dei tanti tentativi di accensione andati a vuoto?). Alla fine chi ci ha preso tra i vari tentativi è stato il ragazzo del concessionario. Comunque rimane il fatto che il manuale indica di cambiare solo il filtro secondario e mai quello primario (al massimo di fare lo scarico della condensa)!

Edited by Niky199

Share this post


Link to post
Share on other sites

Ragazzi scusate un'ultima domanda, ho ordinato i filtri on-line e sto aspettando che mi arrivino, secondo voi provvisoriamente posso usare il trattore senza decantatore o è rischioso?

 

PS: scusate i doppi post ma non mi lascia modificare il messaggio precedente

 

 

Share this post


Link to post
Share on other sites

Se il gasolio lo prendi da una botte tua e magari passa per un filtro all'uscita (come ce l'ho io) non ti serve proprio. 

Se vai a farlo al benzinaio e magari è appena passata l'autobotte allora un senso ce l'ha. 

  • Like 1

Share this post


Link to post
Share on other sites

Allora il circuito è fatto in questa maniera (in sequenza):
Serbatoio-filtro decantatore-pompetta a/c-filtro secondario-pompa rotativa-iniettori
Praticamente il decantatore è un normale filtro con tappo di spurgo per scaricare la condensa (cosa che dice di fare il manuale ogni tanto) con sensore di presenza acqua nel gasolio

Share this post


Link to post
Share on other sites

Niente ragazzi, questo trattore maledetto mi vuole far diventare scemo😡. Fatto il tagliando stamattina, lo tengo in moto 2 minuti e succhia di nuovo aria di cui si riempie il solito tubo. L'ho spurgato 2 volte e fa sempre lo stesso scherzo, metto qualche foto per chiarezza. (Ho chiamato la cartella delle foto "trattore infame")

IMG_20190910_124835017.jpg

IMG_20190910_124838802.jpg

IMG_20190910_124842300.jpg

IMG_20190910_124848975.jpg

Share this post


Link to post
Share on other sites
Niente ragazzi, questo trattore maledetto mi vuole far diventare scemo. Fatto il tagliando stamattina, lo tengo in moto 2 minuti e succhia di nuovo aria di cui si riempie il solito tubo. L'ho spurgato 2 volte e fa sempre lo stesso scherzo, metto qualche foto per chiarezza. (Ho chiamato la cartella delle foto "trattore infame")
IMG_20190910_124835017.thumb.jpg.82dcd73e408b0cb597e456fd41fcf147.jpg
IMG_20190910_124838802.thumb.jpg.12531974506bbf0b6927e2657f141a76.jpg
IMG_20190910_124842300.thumb.jpg.c1203dcdffeab98665d0d9749c86ba0b.jpg
IMG_20190910_124848975.thumb.jpg.390db48ff1b395550730a29a0eb1d989.jpg
buttagli una

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...