Jump to content
Niky199

Tl 90 non va

Recommended Posts

1 ora fa, Niky199 ha scritto:

Niente ragazzi, questo trattore maledetto mi vuole far diventare scemoūüė°. Fatto il tagliando stamattina, lo tengo in moto 2 minuti e succhia di nuovo aria di cui si riempie il solito tubo. L'ho spurgato 2 volte e fa sempre lo stesso scherzo, metto qualche foto per chiarezza. (Ho chiamato la cartella delle foto "trattore infame")

IMG_20190910_124835017.jpg

 

 

 

Direi che il problema si trova in questa parte, non resta che andare per esclusione:

- raccordo a "o" del tubo decantatore - pompetta e sua guarnizione in rame (quella fascetta con la vite mi ispira poca fiducia potrebbe segnare il tubo in gomma...)

- guarnizioni (o loro sedi) del decantatore

- tubo in arrivo dal serbatoio con qualche crepa invisibile (o i suoi raccordi, come sopra)

- rubinetto del serbatoio parzialmente ostruito o che fa i capricci

 

Ricordo da bambino il tribolare di mio papà con il Lambo 235 per lo stesso motivo... rifatti tutti i tubi di alimentazione gasolio poi in realtà era una piccolissima crepa nella membrana della pompa a/c. Non è il tuo caso perchè l'hai appena sostituita, ma per farti capire che se vedi aria nel tubo, da qualche parte sta per forza entrando.

Ci vuole tanta pazienza..... e vedrai che troverai la magagna

 

  • Like 2

Share this post


Link to post
Share on other sites

Le ultime 2 le posso già escludere mala, ho fatto la prova di "saltare" il decantatore e attaccare il tubo diretto alla pompetta dal serbatoio e non passava un filo di aria, il trattore andava bene. Potrebbe dipendere anche il tappo sotto con il sensore che fa entrare aria?

  • Like 1

Share this post


Link to post
Share on other sites

a me quando ,anni fa, ho fatto rifare la pompa di iniezione il meccanico(new holland) il decantatore me lo ha levato del tutto...al posto mi ha messo un filtro a rete di quelli contenuti nell'involucro trasparente.

 

  • Like 1

Share this post


Link to post
Share on other sites

A questo punto è probabile. Escludendo le ultime due causa prova con esito, il cerchio si restringe alla zona del decantatore quindi:

- tappo inferiore

- guarnizioni

- tubo in uscita

da questi deve uscire il "colpevole"

Buon lavoro!

  • Like 2

Share this post


Link to post
Share on other sites

Grazie mala, appena posso mi rimetto sotto...

 

a me quando ,anni fa, ho fatto rifare la pompa di iniezione il meccanico(new holland) il decantatore me lo ha levato del tutto...al posto mi ha messo un filtro a rete di quelli contenuti nell'involucro trasparente.

 

Dici di quelli con il bicchiere di vetro sotto per la condensa?

 

  • Like 1

Share this post


Link to post
Share on other sites

è successo qualcosa di simile ad un motore di un Eurocargo, alla fine era una piccola crepa nei tubi che non si notavano perchè  erano tubi dell'uscita dal serbatoio. 

Edited by d9n

Share this post


Link to post
Share on other sites

Intanto stasera ho tagliato le estremità del tubo rovinato dalle fascette, vediamo così...

Share this post


Link to post
Share on other sites

Il filtro gasolio è ben avvitato? Controlla anche i raccordi e la vite per lo spurgo aria

Share this post


Link to post
Share on other sites

Il filtro √® stretto al massimo, ho rimontato il tubo ritagliato, riempito il filtro di gasolio, messo il tappo al posto del sensore,¬†spurgato l'aria e indovinate? Va peggio di primaūüėāūüėā. Appena ha acceso ha ricominciato a succhiare aria dal solito tubetto, al minimo quasi non sta acceso, invece nel tubo che viene dal serbatoio non ce n'√® neanche una bolla. Intanto lo attacco diretto provvisoriamente, rismonter√≤ il portafiltro e ricontrollo tutto. Mi spiace se sto dando vita ad una discussione di millemila messaggi...

PS: almeno 2 risate stasera ce le siamo fatte, il mio babbo mi ha chiesto "ma hai controllato i raccordi sul portafiltro?", io gli ho detto "si ci ho buttato la benzina" e lui "ma li devi pulire a fiato!!!"ūüėāūüėāūüėā

Share this post


Link to post
Share on other sites
Il filtro è stretto al massimo, ho rimontato il tubo ritagliato, riempito il filtro di gasolio, messo il tappo al posto del sensore, spurgato l'aria e indovinate? Va peggio di prima. Appena ha acceso ha ricominciato a succhiare aria dal solito tubetto, al minimo quasi non sta acceso, invece nel tubo che viene dal serbatoio non ce n'è neanche una bolla. Intanto lo attacco diretto provvisoriamente, rismonterò il portafiltro e ricontrollo tutto. Mi spiace se sto dando vita ad una discussione di millemila messaggi...
PS: almeno 2 risate stasera ce le siamo fatte, il mio babbo mi ha chiesto "ma hai controllato i raccordi sul portafiltro?", io gli ho detto "si ci ho buttato la benzina" e lui "ma li devi pulire a fiato!!!"
Metti la benzina e poi....
Cmq anch'io una volta ho tribolato col dorado, mi dava sempre errore pressione gasolio e faceva le bolle d'aria. Era il pre filtro in vetro con il supporto in alluminio leggermente piegato.

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
7 ore fa, Niky199 ha scritto:

Grazie mala, appena posso mi rimetto sotto...

 

 

Dici di quelli con il bicchiere di vetro sotto per la condensa?

 

no, sono quelli generici che si trovano da qualsiasi ricambista per auto,costano poco e sono in due misure ,il mio è di quelli grandi.sono quelli che si aggiungono agli impianti quando dai serbatoi metallici a volte si staccano pezzi di ruggine.sono comodi perche  essendo trasparenti vedi quanta porcheria fermano.in effetti non so perchè me lo abbia tolto il decantatore originale,a me non dava problemi...lui,il meccanico,mi ha detto testuale  "i decantatori sono un pò una porcheria,senza va meglio e normalmente sui tl li levo a tutti"

 

Share this post


Link to post
Share on other sites

Grazie, informazione molto utile, quasi quasi lo tiro via anche io. Non è un po' pericoloso se lo batti da qualche parte (tipo ramo)?

Share this post


Link to post
Share on other sites

quel decantatore , dentro e un filtro credo o lo metti nuovo o lo togli , l'aria puo entrare o da sotto il sensore o da quelle fascette accoppiate a quei tubi che si irrigidiscono e non chiudono bene 

toglilo e mettici un filtro di plastica trasparente 

  • Like 1

Share this post


Link to post
Share on other sites

Allora stamattina ho smontato il portafiltro di nuovo, ho smontato i due occhielli (cosa che non avevo ancora fatto) e indovinate? Guardate com'era quello del tubo che viene dal serbatoio:

2cc084ab59d193e357595de89a7846ab.jpg

L'ho soffiato con l'aria compressa ed è uscito uno zaffo di roba che lo ostruiva completamente.

 

  • Like 2

Share this post


Link to post
Share on other sites

Il decantatore ce l'ho anche nella Jcb 3cx del '90, ma i vecchi proprietari lo hanno levato a favore del filtro sopracitato trasparente. 

Ho anche ricomprato il contenitore in vetro visto il costo esiguo che era rotto ma poi mi sono pentito... non ci fo nulla. 

Nella cisterna decanta da se, ho un filtro all'uscita prima della pistola, che devo decantare dentro quel filtro??? 

  • Like 1

Share this post


Link to post
Share on other sites
1 ora fa, Niky199 ha scritto:

Allora stamattina ho smontato il portafiltro di nuovo, ho smontato i due occhielli (cosa che non avevo ancora fatto) e indovinate? Guardate com'era quello del tubo che viene dal serbatoio:

2cc084ab59d193e357595de89a7846ab.jpg

L'ho soffiato con l'aria compressa ed è uscito uno zaffo di roba che lo ostruiva completamente.

 

A sto punto smonterei il serbatoio e darei una bella passata con l'idropulitrice anche a quello (sul mio 5860 3/4 anni lo avevo fatto, di morchia ne era uscita)

Share this post


Link to post
Share on other sites

Il trattore pare ripartito finalmente, l'ho tenuto in moto un quarto d'ora nel piazzale e ho dato un po' di sgasate va bene. Si vede una bollicina piccola ogni 2 minuti ma sicuramente è "fisiologica" dato che è entrata aria quando ho rimontato il filtro e spurgato. Dici di lavare il serbatoio? Io sto pensando di toglierlo lo stesso il decantatore dato che se si rintasa fa solo perdere tempo.

Share this post


Link to post
Share on other sites

La porcheria se era nel tubo che arriva dal serbatoio, vuol dire che viene da li, controlla anche l'uscita di quello...

Sicuramente puoi togliere il decantatore e mettere un filtrino come indicato da cj7 e Luca, che in caso di sostituzione √® molto pi√Ļ pratico e veloce

  • Like 1

Share this post


Link to post
Share on other sites

Avevo controllato mala, almeno visivamente all'uscita del serbatoio pare tutto regolare. Considera anche che questo maledetto filtro in 1100 e passa ore non era mai stato n√© controllato n√© pulito (ringraziando sempre il manuale). Il serbatoio sto pensando di lavarlo se riesco in inverno quando sono pi√Ļ fermo, anche perch√© ora che ci penso ho l'idropulitrice guasta¬†ūüėÖ. Lavarlo ad acqua calda √® ancora meglio in teoria, giusto?

Edited by Niky199
  • Like 1

Share this post


Link to post
Share on other sites

Aggiornamento: oggi pomeriggio ci ho lavorato, il trattore va bene e mi sembra che siano sparite anche le pochissime¬†bollicine residue. Mi √® quasi scesa una lacrimuccia dopo una settimana e pi√Ļ di tribolazioni¬†ūü§©. Provveder√≤ a ri-fascettare il tubicino dato che se no si muove troppo.

  • Like 2

Share this post


Link to post
Share on other sites

Meglio che non dica niente Luca... Comunque il "tordo" sono stato anche io, perché in effetti dovevo pensare subito al fatto che il problema fosse nel decantatore, perché riflettendoci è il primo filtro che incontra il gasolio, quindi difficile che si fosse intasato qualcosa "a valle". Mi ha ingannato la pompetta che perdeva perché credevo prendesse aria da lì, comunque se versava penso sia stato meglio averla sostituita.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...