Jump to content
Sign in to follow this  
t101

Problema rientro a scatti disco interfilare

Recommended Posts

Buonasera,

 

Ho un problema con il disco interfilare della trincia che non riesco a capire/risolvere.

 

La trincia è una Giampi (piccolo costruttore di Carbognano VT) da 200 cm con disco da 90 cm a rientro con tastatore idraulico.

 

Praticamente quando vado piano quindi in 1a 2a e 3a lenta, quando il tastatore colpisce la nocciola rientra scattando più volte scaricando tutto il movimento sulla trincia.

 

Stranamente la cosa non si verifica quando tiro il tastatore con la corda (per nocciole piccoline?) e quando vado in 4a.

 

Come posso risolvere questo problema?

 

Ho chiamato più volte la ditta ma sembra che non ci capiscano un granché.

 

Allego video.

 

Grazie. https://cloud.tapatalk.com/s/5ea59ffd25d4e/VID-20200424-WA0001.mp4https://cloud.tapatalk.com/s/5ea59f99871e5/VID-20200424-WA0002.mp4

 

Inviato dal mio DUB-LX1 utilizzando Tapatalk

 

 

Share this post


Link to post
Share on other sites

prova ad aumentare la rigidità della molla del tastatore. Non vorrei che essendo troppo morbida si muove troppo in entrambe le direzioni e fa intervenire il distributore che lo comanda.

A me succedeva una cosa del genere con una trincia a rientro idraulico con tastatore.

P.S. il video non si vede

Share this post


Link to post
Share on other sites

secondo me se riesci a togliere quella vibrazione che ha il tastatore risolvi il problema.

Almeno a me si e risolto in questo modo cambiando la rigidità della molla del tastatore

 

Share this post


Link to post
Share on other sites

Il problema che ho provato sia a renderlo più rigido che ad allentarlo e mi fa la stessa cosa. In teoria quando con la corda tiro ovviamente il colpo è secco il pistoncino rientra tutto e si chiude.

Infatti se vado di 4a più velocemente il problema sparisce. Ma non posso andare così forte perché in alcuni punti l'erba è alta.

In teoria con la molla meno rigida dovrebbe chiudersi più facilmente no?

Inviato dal mio DUB-LX1 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Secondo me è dovuto al fatto che la portata di olio alle basse velocità è troppo elevata. Questo spiegherebbe il fatto che alle alte velocità non hai problemi perché il disco deve muoversi più velocemente per evitare "in tempo" l'ostacolo.

Share this post


Link to post
Share on other sites

E secondo te c'è un modo per risolvere?

 

Cioè ridurre la pressione?

 

Inviato dal mio DUB-LX1 utilizzando Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Potresti provare ad installare una VALVOLE DI REGOLAZIONE FLUSSO UNIDIREZIONALI A 90° (non ha un costo elevato) sul tubo di alimentazione del movimento di chiusura sul disco. 

https://www.ebay.it/itm/Idraulico-90-Flusso-Regolatore-Valvola-Vrfu-90-1-4/283644815458?hash=item420a8c6862:g:r24AAOSwaSheKcwm

Con questa valvola modifichi la velocità del pistone dell'olio strozzando il condotto.

Se risolvi il problema, installi una valvola più costosa che é compensata in pressione e immune alle variazione di carico del pistone (ottieni una velocità costante del pistone). Io prenderei una valvola come quella linkata sotto che ha le posizioni numerate e ti consente di riposizionare la portata sempre alla stesso valore in funzione della velocità di avanzamento del trattore. 

https://www.ebay.it/itm/Flowfit-Idraulico-3-Porta-Regolabile-Controllo-Flusso-Valvola-C-W-Relief/283644815179?hash=item420a8c674b:g:cp0AAOSwgzZeKcCQ 

Quest'ultima la puoi installare tra pompa e distributore (+ uscita scarico) e la posizioni in cabina in modo da poter variare velocemente la portata senza uscire dal posto di guida. 

Edited by Albe605C

Share this post


Link to post
Share on other sites

Cmq che la ditta a Carbognano (dove ero fidanzato anni fa e già è male :D) non sappia dove mettere le mani è vergognoso. Sicuramente il problema è della apparecchiatura che assemblano nel sistema ma sentissero la società che fornisce il dispositivo... 

Share this post


Link to post
Share on other sites
Potresti provare ad installare una VALVOLE DI REGOLAZIONE FLUSSO UNIDIREZIONALI A 90° (non ha un costo elevato) sul tubo di alimentazione del movimento di chiusura sul disco. 

https://www.ebay.it/itm/Idraulico-90-Flusso-Regolatore-Valvola-Vrfu-90-1-4/283644815458?hash=item420a8c6862:g:r24AAOSwaSheKcwm

Con questa valvola modifichi la velocità del pistone dell'olio strozzando il condotto.

Se risolvi il problema, installi una valvola più costosa che é compensata in pressione e immune alle variazione di carico del pistone (ottieni una velocità costante del pistone). Io prenderei una valvola come quella linkata sotto che ha le posizioni numerate e ti consente di riposizionare la portata sempre alla stesso valore in funzione della velocità di avanzamento del trattore. 

https://www.ebay.it/itm/Flowfit-Idraulico-3-Porta-Regolabile-Controllo-Flusso-Valvola-C-W-Relief/283644815179?hash=item420a8c674b:g:cp0AAOSwgzZeKcCQ 

Quest'ultima la puoi installare tra pompa e distributore (+ uscita scarico) e la posizioni in cabina in modo da poter variare velocemente la portata senza uscire dal posto di guida. 

Ok. Ora vedo, grazie per la dettagliata descrizione, ora provo a regolare la pressione attraverso la valvola di massima, diminuendola un pochino.

 

Ps. Confermo che è un problema di troppa pressione, infatti stamattina ad olio freddo il problema non c'era.. Oppure diminuendo il numero dei giri del motore il problema si attenua molto (ma non posso trincia re di certo a 1.20p giri).

 

Inviato dal mio DUB-LX1 utilizzando Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
Cmq che la ditta a Carbognano (dove ero fidanzato anni fa e già è male :D) non sappia dove mettere le mani è vergognoso. Sicuramente il problema è della apparecchiatura che assemblano nel sistema ma sentissero la società che fornisce il dispositivo... 
Guarda li ho maltrattati come non mai. Finita la stagione vado là e li prendo per il collo.

Inviato dal mio DUB-LX1 utilizzando Tapatalk

Share this post


Link to post
Share on other sites
6 ore fa, t101 ha scritto:

Ok. Ora vedo, grazie per la dettagliata descrizione, ora provo a regolare la pressione attraverso la valvola di massima, diminuendola un pochino.

 

Ps. Confermo che è un problema di troppa pressione, infatti stamattina ad olio freddo il problema non c'era.. Oppure diminuendo il numero dei giri del motore il problema si attenua molto (ma non posso trincia re di certo a 1.20p giri).

 

Inviato dal mio DUB-LX1 utilizzando Tapatalk

 

 

 

Prego. Non confondere pressione con porta. La pressione non influenza la velocità del movimento ma solo la forza che genera il pistone. Quindi non c'è motivo di modificare la taratura della valvola di massima. Diminuendo il numero di giri, cala la portata(non la pressione) e conferma quello che penso. 

Sicuramente avranno osservato che con una pompa di cilindrata piccola funzionava correttamente a bassa velocità di avanzamento ma ad alte velocità non evitava in tempo l'ostacolo e di conseguenza hanno installato una pompa più grande tollerano il difetto dello spostamento a scatti.

Share this post


Link to post
Share on other sites
Prego. Non confondere pressione con porta. La pressione non influenza la velocità del movimento ma solo la forza che genera il pistone. Quindi non c'è motivo di modificare la taratura della valvola di massima. Diminuendo il numero di giri, cala la portata(non la pressione) e conferma quello che penso. 
Sicuramente avranno osservato che con una pompa di cilindrata piccola funzionava correttamente a bassa velocità di avanzamento ma ad alte velocità non evitava in tempo l'ostacolo e di conseguenza hanno installato una pompa più grande tollerano il difetto dello spostamento a scatti.
Appunto. Generando meno forza il pistone non fa più quel cavolo di movimento a scatti. Secondo me era tarata proprio male.

Inviato dal mio DUB-LX1 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...