Jump to content
Filippo B

Manutenzione e riparazione motorini di avviamento, alternatori, dinamo

Recommended Posts

Questo argomento lo useremo ogni qualvolta abbiamo problemi con motori di avviamento, dinamo, alternatori ed eventuali regolatori.

 

Comincio io: dopo la chiusura di praticamente tutti i vecchi elettrauto della mia zona, volente o nolente mi tocca arrangiarmi a smanettare con questi componenti dei quali, purtroppo, non so assolutamente nulla.

Al momento sono alle prese con una dinamo BOSCH; smontata dal trattore funzionante (piu o meno....) per sostituzione cuscinetti e spazzole.

Funzionante nel senso che, a trattore in moto e senza batterie, i fanali e gli altri congegni elettrici funzionavano regolarmente. Non ho però pensato, ahimè, nè di misurare la tensione in uscita dai poli, nè tanto meno fare la piu o meno nota prova "empirica" di alimentare il D+ (previo stacco della cinghia) per vedere se la dinamo girava (in pratica, dinamo che diventa un normale motorino elettrico).

Smontaggio totale della dinamo, sistemazione del collettore con smerigliatura tela a mano, ripristino "tagli" tra un settore ramato e l'altro, sostituzione cuscinetti, verifica spazzole (non sostituite in quanto hanno ancora parecchia autonomia, e comunque il ricambio non l'ho trovato), pulizia generale. Poi procedo al rimontaggio.

Una volta riassemblata, per scrupolo vado a provarla con la famosa prova "empirica"; ponticello il D+ con il DF e li collego al positivo di una batteria 12v, poi collego la carcassa al negativo; risultato, invece di girare allegramente la dinamo sta perfettamente ferma, non si sente alcun rumore (ronzìo) e i fili appoggiati sui poli della batteria di alimentazione tendono a saldarsi sugli stessi (fanno arco).

 

Che cosa ho sbagliato?

Facendo girare la dinamo con un avvitatore, diciamo ad un regime di circa 3000 giri (devo verificare meglio il regime del mio avvitatore), in uscita con multimetro si rileva una tensione ridicola, circa mezzo volt- 1 volt.

 

Altre prove con il multimetro, misurata la resistenza tra D+ e Df ed il circuito pare chiuso.

 

Ora il mio problema è il seguente: potrei rimontare la dinamo sul suo trattore e provare a vedere se poi carica regolarmente, ma non correrò per caso rischi di compromettere il suo regolatore qualora ci sia qualche cortocircuito o altro problema nella dinamo stessa?

 

Qualche suggerimento? (a parte il piu che giusto "rivolgiti ad un elettrauto"..... ne trovassi uno che me la verifica senza storcere il naso!)

 

Scusate le eventuali banalità, ma gli impianti elettrici non sono proprio il mio pane.

Share this post


Link to post
Share on other sites

Funzionante nel senso che, a trattore in moto e senza batterie, i fanali e gli altri congegni elettrici funzionavano regolarmente.

Una volta riassemblata, per scrupolo vado a provarla con la famosa prova "empirica"; ponticello il D+ con il DF e li collego al positivo di una batteria 12v, poi collego la carcassa al negativo; risultato, invece di girare allegramente la dinamo sta perfettamente ferma, non si sente alcun rumore (ronzìo) e i fili appoggiati sui poli della batteria di alimentazione tendono a saldarsi sugli stessi (fanno arco).

 

Che cosa ho sbagliato?

Facendo girare la dinamo con un avvitatore, diciamo ad un regime di circa 3000 giri (devo verificare meglio il regime del mio avvitatore), in uscita con multimetro si rileva una tensione ridicola, circa mezzo volt- 1 volt.

 

Altre prove con il multimetro, misurata la resistenza tra D+ e Df ed il circuito pare chiuso.

 

Buona regola: non far mai girare il motore senza batteria!

I sintomi che descrivi mi porterebbero a pensare ad una dinamo fusa.

Riapri il tutto e verifica lo stato dell'avvolgimento.

Share this post


Link to post
Share on other sites

Una domanda, le spazzole appoggiano bene sul collettore?

E' capitato anche a me una volta sistemando la dinamo di una vecchia lancia appia. Siccome spesso comincio un lavoro e poi lo porto a termine sempre dopo alcune ere geologiche, non ricordando più bene avevo sbagliato nel rimontarlo il collegamento dei campi con il portaspazzole e quindi alla prova "motore" restava fermo.

Share this post


Link to post
Share on other sites

E un campo un po complesso e difficile in quanto bisogna studiarsi un pel papiro di elettrotecnica.....

comunque il problema piu' grosso di quei dispositivi lo fa il regolatore sempre rognoso e per farlo funzionare bisongna che tutto sia a puntino...

corrente di eccitazione, resistenza ri riposo rele' di minima, massima ecc....

il collegamento e sbagliato infatti i marelli hanno eccitazione positiva cioe' per farlo girare polo positivo su 51 e 67

 

bosch eccitazione negaativa d+ polo posivo df a massa!!!!!

infatti come lo hai collegato se insisti a lunghi e come se avesse il rotore bloccato cioe' lo bruci..

 

ne faccio moltissimi dinami circa uno alla settimana....

Share this post


Link to post
Share on other sites

Grazie a tutti per la partecipazione. Vado per ordine:

 

Buona regola: non far mai girare il motore senza batteria!

 

Hai perfettamente ragione Giampi, diciamo che quando devo provare una dinamo (anche un alternatore) di solito stacco la batteria e poi provo ad accendere fari e tutto il resto, in modo da capire se funziona o meno. Si tratta comunque di un fatto occasionalissimo, sempre nella speranza che, proprio quei 30 secondi, non siano fatali :)

 

 

 

Una domanda, le spazzole appoggiano bene sul collettore?

 

Si, le spazzole appoggiano bene, diciamo che le ho spianate e quindi per un po' di giri devono farsi la loro "impronta" semitonda, ma comunque hanno ancora circa 5-6mm di carico utile prima di dover essere sostituite.

 

E un campo un po complesso e difficile in quanto bisogna studiarsi un pel papiro di elettrotecnica.....

comunque il problema piu' grosso di quei dispositivi lo fa il regolatore sempre rognoso e per farlo funzionare bisongna che tutto sia a puntino...

corrente di eccitazione, resistenza ri riposo rele' di minima, massima ecc....

il collegamento e sbagliato infatti i marelli hanno eccitazione positiva cioe' per farlo girare polo positivo su 51 e 67

 

bosch eccitazione negaativa d+ polo posivo df a massa!!!!!

infatti come lo hai collegato se insisti a lunghi e come se avesse il rotore bloccato cioe' lo bruci..

 

 

:clapclap::clapclap::clapclap::clapclap: ti sono debitore, mi hai appena salvato la vita O0 . In effetti sono corso a mettere il DF a massa ed oplà! Dinamo che gira felice e giuliva. Son contento, vuol dire che non ho combinato pasticci.

Ora mi trovo comunque un po' "spiazzato", la dinamo in oggetto è una Bosch, e come tale su alcuni testi (generici, non specifici) viene indicata la procedura che gia avevo spiegato.

Inoltre, in una macchina gemella ho una dinamo magneti marelli che però non porta la codifica 51 e 67 (tipica fiat, infatti la 215 ha proprio queste marcature) bensì la stessa della Bosch (D+ e DF).

La provai tempo fa, penso almeno 5 anni, e se la memoria non mi tradisce seguii proprio la procedura descritta al messaggio 1.

Devo supporre, dunque, che Same abbia utilizzato contemporaneamente due impianti elettrici con funzionamenti diversi? E il regolatore? Sarà compatibile?

 

Steyr, inserisci pure il mio nome nella tua lista Clienti :asd:

 

 

Di nuovo grazie a tutti per la partecipazione

Share this post


Link to post
Share on other sites

Ogni marca aveva il suo sistema "unico" per regolare la tensione in uscita dinamo..

i regolatori marelli di nuovi non ne fanno piu'...

di bosch qualcosa si trova ma poca roba...

i regolatori non sono compatibili e qui la maggior parte delle volte si adatta il possibile...

soprattutto nei vecchi impianti senza batteria con tensione di utilizzo di 6V

Share this post


Link to post
Share on other sites

inserisco qui la mia domanda senza creare nuovo argomentoda un po di tempo ho notato che usando il trattore soprattutto se al massimo dei giri la batteria si surriscalda andando in ebollizione.è partito il regolatore? è difficile cambiarlo?

Share this post


Link to post
Share on other sites

dai sintomisi direbbe di si.. la pia si spegne che tipo di ricarica hai dinamo o alternatore?

e che marca è?

Share this post


Link to post
Share on other sites

problema risolto ,cambiato il regolatore 60 euro +iva però che delusione l'alternatore è un iskra e non solo valtra ma anche fendt monta l'iskra

Share this post


Link to post
Share on other sites

Per Valtra, dunque il tuo trattore ha il regolatore esterno all'alternatore?

 

 

Per Steyr (o chi vuole rispondermi): ora che ho rimontato la dinamo che controlli mi suggerisci di fare per determinare se ricarica correttamente? Con il multimetro misuro cosa e soprattutto dove?

Grazie in anticipo.

:)

Share this post


Link to post
Share on other sites

Per Steyr (o chi vuole rispondermi): ora che ho rimontato la dinamo che controlli mi suggerisci di fare per determinare se ricarica correttamente? Con il multimetro misuro cosa e soprattutto dove?

Grazie in anticipo.

:)

 

Ti sarebbe utile una pinza amperometrica, subito dopo l'avviamento verifichi che ci sia corrente entrante nella batteria.

 

Oppure colleghi un multimetro con portata 20A in serie a un cavo della batteria, quando il motore è in moto. Non provare a fare avviamento con il multimetro inserito, collegalo solo dopo aver avviato il motore.

 

Per Steyr: nei regolatori Lucas so che, quando il regime del motore va al minimo, per 3/4 secondi si ha una corrente di scarica di circa 3A, che poi si interrompe; ciò ne indica il buon funzionamento, così mi è stato detto. Ma vale anche per gli altri regolatori?

 

Nel caso di impianti con dinamo senza batteria, è corretto collegare il 51 (dinamo SG) al carico?

E per le marelli sempre il 51 al carico e il 61 all'eventuale spia di ricarica?

Share this post


Link to post
Share on other sites
Per Valtra, dunque il tuo trattore ha il regolatore esterno all'alternatore?

Edited by Filippo B
sistemata quota

Share this post


Link to post
Share on other sites

Per sapere l'efettiva carica dela tua dinamo filippo seve un reostato un amperometro un voltmetro

per poter saper regolare il regolatore di carica poiche con gli anni a furia si alzarsi e abbassarsi i contatti della bobina di massima si usurano e quindi il regolatore si stara....

con la batteria non riusciresti bene a capire... regolazione grossolana dal mio punto di vista

 

per i lucas i regolatori quella corrente ce non lo mai misurata so comunque che ce perche il regolatore da tensione anche quando la dinamo e ferma ma essendo in questa situazione si comporta come una specie di corto e il regolatore di minima apre...

e solo lucas che ha questo sistema...

 

per la luce spia negli impianti senza batteria non occorre la spia poiche e inutile e non funzionerebbe..

nei dianami con questo sistema i primi usciti non avevano il 61 poichè non avevano nemmeno il rele' di minima (erano prorio all'osso) (vedi esempi velitè e simili prime serie)

 

comque carico sul 51 e la spia va collegata sempre sul 51 e massa per vedere quando la dinamo comincia a erogare corrente....

 

Saluti...

Edited by steyr 80

Share this post


Link to post
Share on other sites

Scusate se ho "abbandonato" l'argomento, ho rimontato la dinamo e "corrente" ne fa. Però è proprio vero che questo campo non è il mio pane, meglio se lascio perdere controlli vari (che non sono in grado di effettuare con criterio) e mi affido (più avanti, quando ne avrò occasione) ad un professionista. Per il momento mi basta così, tanto il trattore non lo devo usare, grazie infinite a tutti per i consigli.

Share this post


Link to post
Share on other sites

Buona sera a tutti,

 

mi aggrego anch'io al gruppo di quelli che hanno problemi con una dinamo, e precisamente quella dello Slanzi 650 (Magneti Marelli DN 36 B - 80/12/2200 D), che motorizza il mio trattorino Falcon.

 

La mia qualche giorno fa si è bruciata e sto cercando qualcuno che sia in grado di ripararla; di ricambi ho perso speranze ormai da tempo e prima di mettermi a tribolare per adattare qualcos'altro (sul trattore c'è davvero poco spazio, e poi se possibile vorrei evitare di modificare la macchina, visto che ormai è d'epoca) vorrei essere sicuro che non c'è altra alternativa.

 

Leggendo questo argomento ho avuto l'impressione che Steyr 80 faccia questo di mestiere: ho capito bene?

 

Grazie a tutti per l'aiuto.

 

Gianfranco

Share this post


Link to post
Share on other sites

Premetto che ad impianti elettrici io sto non a zero ma sotto comunque quando ho letto la sigla MM 36DB mi è venuto in mente ( occhio, non so peraltro cosa indichino le cifre successive 80/12/2200 D ) che qualche tempo fa un amico che ha un Falcone che mi aveva chiesto se potevo reperirgli da un grosso demolitore delle mie parti che ritirava anche mezzi e ricambi ex EI una dinamo con tal sigla.

Ho controllato ora sul web; dai un occhiata qui

Regolatore per dinamo a 6 V

In queste pagine noterai che la sigla iniziale è la medesima; fosse di tal caratteristiche anche la tua non avrai sicuro nessun problema a reperirne o complete o parti di ricambio.

Share this post


Link to post
Share on other sites

Ti ringrazio molto per la dritta: in effetti, la dinamo fotografata nell'articolo... sembra lei! Mi sa però che la mia è la versione a 12 volt dello stesso modello.

 

Qui in Piemonte non si trova: l'avevo cercata più di vent'anni fa, quando presi il trattore, senza successo. Si trovava ancora il regolatore di tensione (non originale Marelli, ma equivalente Bosch), però la dinamo... ciccia.

 

Allora fui fortunato, perchè era bruciato solo il rotore e trovai uno che la riparò, ma mi avvertì che ero stato fortunato, perchè lo statore era sano: se si fosse bruciato quello, non l'avrebbe riparata.

 

Ora sono passati più di vent'anni, l'artigiano non mi ricordo più dov'era e comunque stavolta è partito anche lo statore. Ma se non ero riuscito a trovarne una all'epoca, figurati oggi!

 

Quanto alle altre cifre, sono convinto che si tratti di una codifica delle caratteristiche:

 

80 probabilmente è la corrente erogata (8,0 A) ma non ne ho una prova certa

12 è certamente la tensione (infatti l'impianto è a 12 V con batteria)

2200 sono sicuramente i giri/min (infatti il motore fa appunto 2200 giri)

D è certamente il senso di rotazione (e infatti sotto la sigla è punzonata una freccia che punta verso destra; inoltre, guardando la puleggia, la rotazione avviene verso destra, cioè in senso orario)

Share this post


Link to post
Share on other sites

OK, grazie: fatto. Speriamo che rispondano favorevolmente...

 

E invece, sul fronte riparazione? non conoscete nessuno a cui potrei rivolgermi?

Share this post


Link to post
Share on other sites

Aggiornamento. Mi hanno appena risposto dalla Ariel: niente da fare :(

 

Hanno solo un indotto, che hanno fatto riavvolgere, ma neanche loro sono riusciti a trovare qualcunto che riavvolga 'sto benedetto campo.

 

Chissà perchè è così impossibile...

Share this post


Link to post
Share on other sites

Cerca un buon elettrauto di quelli vecchio stampo, ancor meglio se lo cerchi in campagna, sono sicuro che potrà aiutarti più lui che qualche grande ditta..

Share this post


Link to post
Share on other sites

il numero 80 sta ad indicare la potenza elettrica cioè 80W....

 

che a 12 V di tensione di lavoro sono: 6.66666666 A..

 

era molto piu' diffuso il 90W della marelli.... ma monta lo stesso regolatore di tensione....O0

Share this post


Link to post
Share on other sites

Vorrei porre anch'io un quesito inerente un alternatore Marelli. Qualche giorno fa mi si è bloccato un cuscinetto dell'alternatore del trattore (Antonio Carraro Tigrone 5600), ho sentito un gran puzzo di bruciato ed ho visto che la cinghia scivolava sulla puleggia alternatore che era bloccato; ho allentato l'alternatore, bagnato un poco la cinghia, ed assicuratomi che la ventola e la pompa acqua girassero sono tornato in cascina lentamente fermandomi ogni tanto a bagnare la cinghia.

Smontato l'alternatore ho trovato il cuscinetto anteriore bloccato e quello posteriore spaccato. Sostituiti i cuscinetti e rettificato il rotore dove strisciano le spazzole (si era formato un leggero solchetto) ho rimontato il tutto ed ho notato che la spia di carica non si spegneva e il contagiri non funzionava (è collegato all'alternatore sull'apposito morsetto W). Ho provato a staccare il morsetto D+ e la spia si spegneva, quindi l'impianto dovrebbe essere a posto ed il problema dovrebbe essere nell'alternatore (correggetemi se sbaglio).

Mi chiedo, e chiedo ai più esperti cosa potrebbe essere successo?? Ah dimenticavo, prima del blocco dei cuscinetti era tutto OK

Un saluto cordiale a tutti

Share this post


Link to post
Share on other sites

Salve

 

be diciamo che puo' essere molto probabilmente l'alternatore visto i sintomi..

 

comunque puo' essere surriscaldato in maniera eccessiva e aver rovinato i dispositivi elettronici all' interno.....

Share this post


Link to post
Share on other sites

Un quesito da porre a chi è esperto in materia. Il motorino di avviamento del mio David Brown 995 quando giro la chiave e do il contatto (con temperature esterne basse) gira e ad un certo punto quando il trattore si stà mettendo in moto si stacca, cioè a me sembra che il pignore si disinserisca da solo e il motorino continua a girare. Questo succede solo con temperature esterne basse. Sapete darmi la diagnosi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...