Jump to content

Calibrazione Cambio New Holland Active Electro Command 16X16


Recommended Posts

  • Replies 88
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Si dei raggi cosmici e del forno microonde usato all'ora di pranzo...  mi piacerebbe sapere in che maniera... ma proprio tanto. 

Fu calibrato senza connettore al primo tagliando...oa sono passate 400 ore e vorrei ricalibrarlo!!!

 

 

allora mi sa che sei nella mia stessa situazione .. anche io prima del tagliando potevo calibrarmelo da me ora invece dopo la loro calibrazione non riesco piu a farlo , mi dà sempre qualche errore con la U , cambiano solo i numeri ... ho anche provato a chiamarli e il capo officina mi ha detto che adesso non si puo più sovrascrivere la loro calibrazione quindi presumo che c voglia o il connettore o il loro pc ... infatti devono venire ...spero non sia cosi per te ..ciao

Link to post
Share on other sites

Non ho capito Devil... l'inversore deve stare in folle? L'invertitore cos'è?

 

Io seguo la procedura di agrifaster, con l'unica eccezione che invece di utilizzare il connettore accendo il trattore con i pulsantini delle marce per entrare nel menù.

In quel caso però l'inversore al volante viene messo in posizione di avanzamento...

Link to post
Share on other sites
Scusami tk volevo dire inversore e cambio...

Dunque entrambi in posizione di folle?

 

Non dovrebbe essere la seconda fase della calibrazione dove si calibrano i pacchi frizione? (l'inversore resta nella posizione di avanzamento durante tutta la procedura). Ripeto io mi attengo alla procedura postata di agrifaster...

 

ps: libera la casella di posta

Link to post
Share on other sites

Si...allora il trattore parte con l'inversore e il cambio in folle... poi una volta meso a 1200-1300 giri premo la frizione, sposto il selettore delle gamme su una veloce, metto il comando dell’invertitore in posizione di avanzamento e rilascio il pedale della frizione(il trattore non si muove).

 

Questa era la procedura iniziale che ho seguito(mi sembra che la guida dica la stessa cosa) ma è ovvio che qualcosa ho sbagliato... poi riprovo!

Link to post
Share on other sites

La procedura corretta è quella che ho postato io............. se stai usando il mezzo ........ quindi il tutto è ben caldo ok , meglio. Io l'ultima calibrazione l'ho fatta a 77 gradi.

 

Se non hai il connettore diagnostico allora devi fare un ponte per entrare in modalità H8 e cancellare la memoria del cambio.

Ecco una foto della spina vista da vicino .......... si vedono i 2 poli che brillano dato che sono gli unici attivi:

 

[ATTACH=CONFIG]15072[/ATTACH]

 

Considerando come va messa la spina , una volta che sul mezzo trovi di fronte a te il connettore presente sul mezzo , devi fare il ponte fra il primo polo in alto e quello in basso alla tua destra.

Link to post
Share on other sites
siccome interessa anche a me ....in senso orario sarebbero il primo in alto(mezzogiorno) + il 5°?

 

Esattamente. Osserva , in mezzo alla sima c'è un'asola in plastica che ti consente di inserirla in un solo modo , quindi il ponte da fare è come dici tu.

 

Che il ponte sia stabile e fatto bene però

Link to post
Share on other sites

l'ho fatto finalmente ...il mio la spina del connettore l'ha direttamente in cabina quindi non si deve smontare nulla ... il ponte da fare era giusto g+b la procedura l'ho seguita tutta perfettamente, il cambio adesso è migliorato molto...l'unica differenza è che al posto della scritta "DB" nel mio esce "DS" ..infatti panico all'izio:).. poi il resto è tutto uguale

Link to post
Share on other sites
l'ho fatto finalmente ...il mio la spina del connettore l'ha direttamente in cabina quindi non si deve smontare nulla ... il ponte da fare era giusto g+b la procedura l'ho seguita tutta perfettamente, il cambio adesso è migliorato molto...l'unica differenza è che al posto della scritta "DB" nel mio esce "DS" ..infatti panico all'izio:).. poi il resto è tutto uguale

 

Bravissimo!!!!!

 

Una volta fatta il cambio migliora ........... con l'utilizzo migliorerà ancora fino a quando poi andrà ricalibrato

Link to post
Share on other sites
  • 2 weeks later...
Credo che sul maxxum la,procedura non sia esattamente così, almeno per qua to mi ricordo è esattamente diversa, ma l'ha fatta il meccanico...

il meccanico l'ho aspettato 1 mese ..alla fine l'ho fatta io cmq la procedura e giusta tanto è vero che il cambio era perfetto solo che dopo 150 ore di aratura si è starato nuovamente ..pensavo che sarebbe durata di più ... nel maxxum non so se sia uguale la calibrazione pero il cambio credo sia lo stesso

Link to post
Share on other sites
  • 1 month later...
Calibra calibra, meglio calibrare ogni mese che lavorare con il cambio che da le botte, tanto c'è poco da fare, se non tiene la calibrazione va rifatta.

 

se non tiene la calibrazione piu che altro è colpa di olio o delle elettrovalvole pwm

 

ps controllate anche l'accumulatore sul distributore laterale del cambio

Edited by bardak909
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...