Jump to content

Recommended Posts

Io tla niente ma i tk che hanno il motore uguale al tuo se non li tieni puliti scaldando....poi se ti succede come a mio cugino che aveva montato sul Lamborghini il radiatore per i paesi freddi non vai proprio

Inviato dal mio SM-J415FN utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Blocca il viscostatico della ventola e risolvi il 90 % dei tuoi problemi.

Share this post


Link to post
Share on other sites
9 ore fa, Teddy 100 ha scritto:

Ho letto le 44 pagine di questo topic alla ricerca di una soluzione al problema di surriscaldamento del mio TL 100. Ho trovato alcuni post di utenti che lamentavano lo stesso problema ma nessuna che avesse dichiarato di aver risolto. Io sono in media collina e faccio esclusivamente fienagione quindi la maggior parte della mia attività si svolge a giugno, luglio ed agosto. Il TL è un trattorino con cui mi trovo benissimo, è maneggevole,  ha un'aderenza e soprattutto una stabilità in collina che altri non hanno, la cabina offre un'ottima visibilità ed è confortevole inoltre il mio ha il sollevatore elettronico e freni ad aria. Lo utilizzo con falciatrice kuhn 5 dischi,  ranghinatore 4,20mt, seminatrice pneumatica trainata 4,00mt, spandiconcime, rullatura...E' il trattorino piccolo dell'azienda, l'unico 4 cil., non fa tante ore ma ci vuole anche lui. Il problema è che quando viene utilizzato in piena estate per sfalcio e ranghinatura, già verso le 11,00 di mattina la temperatura inizia a salire tanto da essere costretti a smettere il lavoro. Si può riprendere solo dopo le 7,00 di sera per avere la certezza di non doversi fermare ogni mezz'ora sotto una pianta, aprire il cofano, estrarre il radiatore dell'AC e tenere accelerato il motore per 5min per far scendere la temperatura. Inoltre, anche la ventola dell'aria condizionata ha lo stesso problema letto in un post di un'altro utente, di buttare fuori poca aria, quindi con motore più caldo del normale, non ce la fa proprio a raffreddare e la cabina diventa invivibile. Vorrei capire se questo tipo di problema è irrisolvibile perchè tipico di questi modelli o se, chi ha avuto problemi analoghi, si sono presentati col tempo. Qualcuno ha effettivamente risolto? Altrimenti a mio dispiacere sarò costretto a cambiare mezzo.  Non consuma acqua ed ho provato anche a sostituirla quasi completamente con antigelo puro. Ho provato ad eliminare la valvola termostatica per escludere che fosse quella (nel caso l'avrei messa nuova) ma non ho notato una sostanziale differenza. I radiatori non hanno alette piegate, esternamente sono puliti e vengono soffiati sia prima sia durante il lavoro. Mi chiedo anche se potrebbe esserci qualche correlazione con l'aria condizionata. Ora potrei provare a sostituire la pompa dell'acqua anche se esternamente non presenta problemi e far pulire i radiatori internamente ma prima di fare spese e lavoro chiedo se qualcuno ha già effettuato questi interventi senza risultati. Uno mi ha detto che questi radiatori hanno passaggi molto stretti che che col tempo possono ostruirsi e mi ha consigliato di farne fare uno con passaggi più grandi ma immagino il costo... Se fossi sicuro di risolvere lo farei... 

 

Buonasera, io ho avuto lo stesso problema su un TL 90! Ho risolto il problema sostituendo la ventola a giunto viscoso con una fissa e, cambiando la pompa dell'acqua.

il tecnico dell'assistenza dice che i giunti viscosi con gli anni tendono a perdere giri e la pompa di circolazione dei TL ha dato problemi di palette usurate, le due cose combinate secondo lui creano il problema di surriscaldamento.

la pompa secondo me era ancora in buono stato ma, effettivamente il problema non si verifica più.

Share this post


Link to post
Share on other sites
11 ore fa, Teddy 100 ha scritto:

  Non consuma acqua ed ho provato anche a sostituirla quasi completamente con antigelo puro.

 

L'antigelo puro peggiora le cose poichè ha un coefficente peggiore di scambio calore rispetto l'acqua (70%, mi sembra), inoltre l'antigelo puro ghiaccia a -13/-15; per cui miscelarlo con l'acqua è giocoforza.

Dal tappo riesci vedere acuni tubicini interni per capire se hanno restrizioni di passaggio?

 

Share this post


Link to post
Share on other sites

@Ciro, olio uso un 15w40 ma non penso sia quello il problema. 

@Fagnelli, anch'io ho avuto un TK ed in effetti anche lui, per quel poco che l'ho usato, ricordo che si era scaldato ma l'ho usato si e no una campagna per la lavorazione del terreno poi, facendo solo erba medica e loietto, ho deciso di fare tutto col gommato per limitare il numero di mezzi. Se non ricordo male, aveva il serbatoio del gasolio davanti al radiatore...

Anche il TL però...filtro aria, vaschetta acqua, radiatore olio,  batteria, pulirlo bene sto radiatore è impossibile!

@DjRudy la ventola è fissa, quando l'ho preso gliel'avevano già bloccata.

@Monster, non so se l'ho già letto qui o sentito da qualcuno che la pompa dell'acqua di questi modelli può avere problemi di palette usurate quindi anche tu confermi...

@Tiziano, ?pensa che a me avevano detto che l'antigelo faceva più fatica a salire di temperatura ed io, stupidamente, non ho neanche pensato se la cosa fosse giusta o meno. Comunque non si vede niente internamente.

Ora ho fatto caso che il radiatorino dell'olio cambio che sul mio TL è fisso, non è estraibile, sembra quasi non sia una cosa originale. Per caso in origine è estraibile?

Beh, oggi, dopo aver letto e riletto il forum ho meditato ed ho deciso di tirare giù il radiatore per far verificare che non avesse i passaggi interni ostruiti e la pompa dell' acqua per verificare che non avesse le alette consumate. La pompa, all'apparenza sembra in buono stato, cioè non ha alette visibilmente usurate ma forse basta poco per non farla rendere bene e vista anche la testimonianza di Monster, vado a sentire per prenderla nuova. Il radiatore che soffiavo e risoffiavo ogni giorno, ci son rimasto male a vederlo controluce con molti punti otturati. Purtroppo, come dicevo prima, la pulizia è resa troppo difficoltosa e, con tanti ettari da sfalciare, a volte capitano prati con erbe ormai secche e lì la roba che vola in aria..., la ventola ad 8 pale aspira parecchio, poi magari ci va di mezzo una pioggia con motore in moto e si impacca la polvere nelle alette che poi a soffiarlo non viene via, inoltre non si riesce ad andarci diritto col getto dell'aria e hai voglia a soffiare...Comunque internamente, una pulita e una controllata al radiatore, gliela faccio dare. Penso, spero che,  con pompa nuova e radiatore superpulito, i problemi principali siano risolti. Ora sto meditando di spostare la batteria visto che la cosa risulterebbe poco dispendiosa e non troppo complicata, almeno faccio prendere un po' più d'aria al radiatore e mi facilito la pulizia. 

 

 

 

Share this post


Link to post
Share on other sites
@Ciro, olio uso un 15w40 ma non penso sia quello il problema. 
@Fagnelli, anch'io ho avuto un TK ed in effetti anche lui, per quel poco che l'ho usato, ricordo che si era scaldato ma l'ho usato si e no una campagna per la lavorazione del terreno poi, facendo solo erba medica e loietto, ho deciso di fare tutto col gommato per limitare il numero di mezzi. Se non ricordo male, aveva il serbatoio del gasolio davanti al radiatore...
Anche il TL però...filtro aria, vaschetta acqua, radiatore olio,  batteria, pulirlo bene sto radiatore è impossibile!
@DjRudy la ventola è fissa, quando l'ho preso gliel'avevano già bloccata.
@Monster, non so se l'ho già letto qui o sentito da qualcuno che la pompa dell'acqua di questi modelli può avere problemi di palette usurate quindi anche tu confermi...
@Tiziano, pensa che a me avevano detto che l'antigelo faceva più fatica a salire di temperatura ed io, stupidamente, non ho neanche pensato se la cosa fosse giusta o meno. Comunque non si vede niente internamente.
Ora ho fatto caso che il radiatorino dell'olio cambio che sul mio TL è fisso, non è estraibile, sembra quasi non sia una cosa originale. Per caso in origine è estraibile?
Beh, oggi, dopo aver letto e riletto il forum ho meditato ed ho deciso di tirare giù il radiatore per far verificare che non avesse i passaggi interni ostruiti e la pompa dell' acqua per verificare che non avesse le alette consumate. La pompa, all'apparenza sembra in buono stato, cioè non ha alette visibilmente usurate ma forse basta poco per non farla rendere bene e vista anche la testimonianza di Monster, vado a sentire per prenderla nuova. Il radiatore che soffiavo e risoffiavo ogni giorno, ci son rimasto male a vederlo controluce con molti punti otturati. Purtroppo, come dicevo prima, la pulizia è resa troppo difficoltosa e, con tanti ettari da sfalciare, a volte capitano prati con erbe ormai secche e lì la roba che vola in aria..., la ventola ad 8 pale aspira parecchio, poi magari ci va di mezzo una pioggia con motore in moto e si impacca la polvere nelle alette che poi a soffiarlo non viene via, inoltre non si riesce ad andarci diritto col getto dell'aria e hai voglia a soffiare...Comunque internamente, una pulita e una controllata al radiatore, gliela faccio dare. Penso, spero che,  con pompa nuova e radiatore superpulito, i problemi principali siano risolti. Ora sto meditando di spostare la batteria visto che la cosa risulterebbe poco dispendiosa e non troppo complicata, almeno faccio prendere un po' più d'aria al radiatore e mi facilito la pulizia. 
 
 
 
Potresti pensare di sostituire la valvola termostatica con una che apre completamente a temperature più basse. Se ad esempio la tua apre a 87 gradi, ne monti una da 83 o 78 gradi e già l'impianto riesce a sgravare il calore prima.

Inviato dal mio RMX1971 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Fidati di me, cambiare la pompa aiuta molto poco. Risparmia quei soldi e investili in un radiatore nuovo fatto ad arte, con alette più larghe e magari fallo anche mettere a bagno nello stagno, diventa una bomba. E non hai nemmeno problemi di ingombro xke diventa uguale al vecchio.
Altra cosa: il radiatorista mi ha consigliato parecchi anni fa di lavare ogni radiatore con idropulitrice almeno una volta l'anno xché solo aria non è sufficiente. Da quando li pulisco con acqua calda (stando attenti a non piegare le lamelle ovviamente) sono tutti perfetti.

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

quella del radiatore aiuta molto ma rimane il problema della collocazione e cioe' in terza fila aumentando il passaggio d'aria si tira dentro  o meglio davanti a quello del clima una marea di zozzeria  ci vuole solo tanta pazienza a soffiare  e montare una reversibile da usare due tre volte al giorno

Share this post


Link to post
Share on other sites
5 ore fa, Gianni il Folle ha scritto:

Fidati di me, cambiare la pompa aiuta molto poco. Risparmia quei soldi e investili in un radiatore nuovo fatto ad arte, con alette più larghe e magari fallo anche mettere a bagno nello stagno, diventa una bomba. E non hai nemmeno problemi di ingombro xke diventa uguale al vecchio.
Altra cosa: il radiatorista mi ha consigliato parecchi anni fa di lavare ogni radiatore con idropulitrice almeno una volta l'anno xché solo aria non è sufficiente. Da quando li pulisco con acqua calda (stando attenti a non piegare le lamelle ovviamente) sono tutti perfetti.

Inviato dal mio HUAWEI VNS-L31 utilizzando Tapatalk
 

sottolineo. anche a noi hanno sempre consigliato il lavaggio con idropulitrice (stesse avvertenze di cui sopra). serve molto.

  • Like 1

Share this post


Link to post
Share on other sites

@Gallo, per la termostatica, quello che dici potrebbe essermi  di aiuto nel caso in futuro si verificassero ancora  episodi di surriscaldamento dovuti a pomeriggi torridi nei quali qualsiasi motore tende a scaldare un pochino ma qui devo risolvere un problema che non mi lascia lavorare dalle 11,00 di mattina e non è normale. So che il problema non è  dovuto alla termostatica visto che si è ripresentato anche se l'avevo tolta completamente. Grazie comunque per il consiglio

@Gianni, la pompa l'ho trovata a 60e originale, non è una gran spesa. Per il radiatore ti condivido ? anzi era già mia idea informarmi ma, visto il costo,  gli do ancora una chance. Il suo radiatore, ora che è smontato,  l'ho lavato a perfezione con getto di acqua calda, girandolo e rigirandolo su tutti i fronti. E' uscito tanto sporco che mai avrei pensato e questo già mi da fiducia, poi, la pompa nuova e lo spostamento esterno al cofano della batteria, spero risultino efficaci. Se il problema non si risolverà procederò anche sulla costruzione di un radiatore ad hoc. 

@Cicciolino sai dirmi se una reversibile si trova già compatibile per il TL senza effettuare modifiche particolari? Il prezzo più o meno su cosa si aggira?  

@Francesco, l'idropulitrice l'avrei usata se solo ci fosse stato spazio per andarci dritti e non piegare le alette.. invece per farlo bisogna smontare batteria e filtro aria completo   ?

 

Share this post


Link to post
Share on other sites
Il 14/10/2019 Alle 21:27, Greghe ha scritto:

Ciao a tutti. Chi può spiegarmi l'utilizzo dello sforzo controllato su TL 90 con  sollevamento manuale (no elettronico) ci sono due leve grazie

semplice, leva esterna posizione, leva interna sforzo... ha 4 modalità di uso:

1- posizione controllata: leva sforzo tutta bassa, leva esterna regoli la profondità massima

2- sforzo controllato: leva posizione tutta bassa, leva sforzo la regoli a tua piacimento (lavora su un leveraggio meccanico legato alla flessione del perno inferiore a cui sono attaccati i bracci.. tale movimento regola l'idraulica di sollevamento)

3- flottante: tutte e due le leve tutte basse. In questo caso ti affidi all'autoregolazione dell'attrezzo (ad esempio se ha ruote di profondità)

4- controllo misto: regoli la leva della posizione per la max profondità raggiungibile, fatto questo, regoli la leva dallo sforzo portandola dalla posizione tutta bassa fino a quando inizia a sollevare l'attrezzo.

NB: non modificare le leve a fine/inizio passata ed usa solo il Lift-o-matic. Se vuoi bloccare la risalita massima dell'attrezzo (ad esempio se hai il cardano attivo durante il sollevamento), sfiori il tasto della discesa (di un paio di mm circa) ed il sollevamento si congela nella sua posizione. In questa condizione, puoi discendere col tasto abbassa, oppure riprendere a salire con tasto di salita

NB2: per lo sforzo controllato, ha una ulteriore levetta vicino alla base del sedile, con simbolo + e - ... questa ti serve per regolare la reattività dell'idraulica del controllo di sforzo

NB3: la velocità di discesa attrezzo dalla posizione fuori terreno fino ad appoggiarsi sullo stesso, la regoli con il pomolo posto alla base del sedile. Se tale pomolo lo chiudi completamente, blocchi l'idraulica di discesa dell'attrezzo, utile ad esempio durante i trasporti

 

Spero sia chiaro  

Share this post


Link to post
Share on other sites

Chi sa dirmi il numero della chiave esagonale per svitare il tappo dello scarico olio della coppa?Nh Tla

Share this post


Link to post
Share on other sites
2 ore fa, pastore ha scritto:

Chi sa dirmi il numero della chiave esagonale per svitare il tappo dello scarico olio della coppa?Nh Tla

12

  • Like 1

Share this post


Link to post
Share on other sites

 Ciao, cosa indica la spia in alto a sinistra? È quella della riserva, ma ha il punto esclamativo all'interno.. Quando il trattore è in riserva non si accende, si accende solo appena si gira il quadro e si spegne subito

IMG_20200119_145359.jpg

Share this post


Link to post
Share on other sites

Salve ragazzi qualcuno può aiutarmi il new holland tla mi da errore 14101 sapete cosa può essere?

Share this post


Link to post
Share on other sites

Ragazzi....nel mio Tl ho notato che la temperatura sale sotto sforzo....ho pensato subito alla ventola viscosa e infatti, mettendo un rotolo di giornali riesco a fermarla senza sforzo...quindi problema trovato, ma  come cavolo si fs bloccare sto giunto?...la ventola è tenuta da 3 prigionieri, mollando i dadi però non riesco a toglierla, sbatte sul radiatore....cosa si fa?...c'è un modo senza smontare troppo??

Grazieee

Share this post


Link to post
Share on other sites
1 ora fa, casemx240magnum ha scritto:

Ragazzi....nel mio Tl ho notato che la temperatura sale sotto sforzo....ho pensato subito alla ventola viscosa e infatti, mettendo un rotolo di giornali riesco a fermarla senza sforzo...quindi problema trovato, ma  come cavolo si fs bloccare sto giunto?...la ventola è tenuta da 3 prigionieri, mollando i dadi però non riesco a toglierla, sbatte sul radiatore....cosa si fa?...c'è un modo senza smontare troppo??

Grazieee

Io ho smontato il radiatore ma, non mi ero posto il problema di come non farlo perché, il meccanico mi aveva detto di controllare anche la pompa di circolazione acqua che in alcuni casi aveva dato problemi per usura palette.

 

  • Like 1

Share this post


Link to post
Share on other sites

Quindi conviene smontare pompa acqua x lavorare sulla ventola?

Scusa ma non ho capito

Share this post


Link to post
Share on other sites
1 ora fa, casemx240magnum ha scritto:

Quindi conviene smontare pompa acqua x lavorare sulla ventola?

Scusa ma non ho capito

No, io ho smontato tutto per controllare anche la pompa acqua, che poi ho sostituito, per smontare la ventola non serve 

Share this post


Link to post
Share on other sites

Ok...grazie.. 

Domani vedo se togliendo il coperchio di plastica delle palette si scopre qualcosa.

Altrimenti allento le viti che reggono il radiatore e lo sposto quel cm per fare passare il ventolone 

Share this post


Link to post
Share on other sites

Fagli la modifica, mettigli quella fissa

Share this post


Link to post
Share on other sites

È capitato anche a me, il mio si scaldava anche ad andare per strada senza nessuno sforzo, ho cambiato la ventola ed ho avuto un bel miglioramento quindi penso che fosse solo quello e non la pompa dell'acqua. La ventola noi abbiamo preferito sostituirla piuttosto che bloccarla per il fatto che in inverno non si scaldarebbe e noi lo usiamo tutto l'anno.

Share this post


Link to post
Share on other sites
55 minuti fa, ce...84 ha scritto:

È capitato anche a me, il mio si scaldava anche ad andare per strada senza nessuno sforzo, ho cambiato la ventola ed ho avuto un bel miglioramento quindi penso che fosse solo quello e non la pompa dell'acqua. La ventola noi abbiamo preferito sostituirla piuttosto che bloccarla per il fatto che in inverno non si scaldarebbe e noi lo usiamo tutto l'anno.

Io ne ho montato una fissa e, va bene anche in inverno, (lo uso anche per sgombro neve) la valvola termostatica serve per quello! La ventola fissa fa solo più rumore

Share this post


Link to post
Share on other sites

Si scalda a sufficienza?io ho messo quella fissa su un deutz 6 cilindri e la lancetta della T non si alza quasi 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...