Jump to content

Recommended Posts

14 minuti fa, Niky199 ha scritto:

Buonasera ragazzi, chiedo aiuto se qualcuno ha avuto il mio stesso problema. Quando accendo la freccia dx del TL fa clic-clic molto velocemente, in più si accende la luce di posizione ad intermittenza al posto della freccia. Altro problema, accendo i fari e le frecce non vanno più, da cosa può dipendere?

Ci sono le spinette sotto i montanti anteriori della cabina, controllale, stacca, pulisci, spray per contatti e riattacca, io ho sempre risolto da lì 

Share this post


Link to post
Share on other sites

Dici che da quello dipende anche il fatto che accendendo le luci non funzionano le frecce?

Share this post


Link to post
Share on other sites
5 minuti fa, Niky199 ha scritto:

Dici che da quello dipende anche il fatto che accendendo le luci non funzionano le frecce?

A me è capitato facesse così, non mi chiedere il perché, non ne ho idea

Share this post


Link to post
Share on other sites

Insomma impianto elettrico fatto proprio con criterio... Proverò come mi hai detto, avevo visto sotto il montante un coprifaston quando ho messo i fari nuovi a led.

Share this post


Link to post
Share on other sites
30 minuti fa, Niky199 ha scritto:

Insomma impianto elettrico fatto proprio con criterio... Proverò come mi hai detto, avevo visto sotto il montante un coprifaston quando ho messo i fari nuovi a led.

Se non ricordo male, ci sono due connessioni a sx e due a dx! Una fa posizione e freccia e l’altra il faro 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...