Jump to content

Fiatagri 100-90 dt


Recommended Posts

Apro questa nuova discussione (visto che non ce ne sono altre) per parlare del 100-90 in generale e dei vari problemi che vi sono capitati.

 

2 settimane fà, un nostro cliente, felice possessore di un 100-90 dt con su oltre 10000 ore di lavoro,tornando a casa dopo la fresatura a avvertito in rumore ripetitivo al motore.all'orecchio del meccanico (mio nonno) si pensava avesse rotto l'albero motore ma dopo smontata la coppa e tutto il resto ci si è accorti che si è "scapocciata" una valvola,(da noi si dice così).vi informo che proprio lo scorso inverno a questo trattore sono stati rifatti gli iniettori perchè erano praticamente inesistenti.

ecco alcune foto dei danni:

i6020_20081208111948Foto298.jpgi6021_20081208111958Foto299.jpgi6022_20081208112008Foto300.jpgi6023_20081208112020Foto301.jpgi6024_20081208112040Foto302.jpg

Edited by Angelillo
Link to post
Share on other sites

Bella sorpresa!

Be però 10000 ore sono una bella cifra.

Il terzista che viene a trebbiare i miei terreni ha un 90 cavali di questa serie ed è sempre appresso alla trebbia, mi pare che hanno cambiato tre trebbie ma il serie 90 non molla. :knuppel2:

Link to post
Share on other sites

ciao a tutti,

queste fresacce, anche a mè due anni fà è successo mentre preparavo la terra con il mio 980dt,che fondamentalmente è quasi la stessa cosa della serie 90,di spaccare il motore a causa di una fascia che si era stancata di lavorare,ma il mio aveva soltanto 7000 ore comunque con 3000€ si è risolto tutto, pistoni nuovi"6" inniettori nuovi, testa nuova e ora và che è una bellezza,CHE GUADAGNI!!!

Link to post
Share on other sites
  • 3 years later...
Apro questa nuova discussione (visto che non ce ne sono altre) per parlare del 100-90 in generale e dei vari problemi che vi sono capitati.

 

2 settimane fà, un nostro cliente, felice possessore di un 100-90 dt con su oltre 10000 ore di lavoro,tornando a casa dopo la fresatura a avvertito in rumore ripetitivo al motore.all'orecchio del meccanico (mio nonno) si pensava avesse rotto l'albero motore ma dopo smontata la coppa e tutto il resto ci si è accorti che si è "scapocciata" una valvola,(da noi si dice così).vi informo che proprio lo scorso inverno a questo trattore sono stati rifatti gli iniettori perchè erano praticamente inesistenti.

ecco alcune foto dei danni:

i6020_20081208111948Foto298.jpgi6021_20081208111958Foto299.jpgi6022_20081208112008Foto300.jpgi6023_20081208112020Foto301.jpgi6024_20081208112040Foto302.jpg

 

ciaoo a me lo stesso problema e successo sulla fiatagri 3300 al stesso guasto uguale uguale il 100 - 90 per ora nessun problema con oltre 6000 ore

Link to post
Share on other sites

Il 100/90 era stato una bella macchina.

Poi pero come spesso capita ci sono di quelle indistruttibili e altri con più problemi.

Mio cugino ne ha sostituito un che aveva più di 20000 ore....

 

Per carita qualcosa gli ha fatto ma mai robe gravi.

Al punto che a queste ore gli è partita una biella e ha rotto il blocco.

Pensate che era stato talmente felice del trattore che voleva un motore nuovo....

 

Io ne ho avuti 2.

Il primo acquistato nuovo è ancora in azienda.

E attualmente monta il caricatore frontale.

A parte qualche perdita, frizioni che durano poco per ovvi motivi.

E il ponte davanti che fa fatica ad andare.

Il resto è ok.

Ma penso ci possa stare, con caricatore, perchè viene usato in modo non convenzionale.

 

Invece ne era stato preso uno usato.

E questo è stato un disastro.

Gli ho rifatto praticamente tutto.

Pompa iniettori, frizione coppia conica, ecc.

Al punto che quando mi sono trovato con il radiatore rotto, mi sono rifiutato di aggiustare.

Ho chiamato il rivenditore e l'ho cambiato....

Link to post
Share on other sites
  • 3 years later...

Oggi ho aperto il cento con un meccanico causa fumosità bianca e fatica nell accensione, iniettori da sostituire (ha 5300 ore) con la scusa di averlo aperto il meccanico ha dato una controllata alle valvole e: sorpresina! Una molla è spezzata! Per fortuna che ha buttato l occhio anche li. Se salta fuori dal tappo faccio una sfracassina che mezza basta :AAAAH:

Link to post
Share on other sites
  • 2 weeks later...

Dopo aver sostituito iniettori e molle valvole il trattore fatica ancora nell accensione e fuma bianco da freddo mentre a caldo va come un treno. Cosa può essere? Il meccanico vuole controllare la pressione dei cilindri. A qualcuni è successo qualcosa di simile?

Link to post
Share on other sites
Oggi ho aperto il cento con un meccanico causa fumosità bianca e fatica nell accensione, iniettori da sostituire (ha 5300 ore) con la scusa di averlo aperto il meccanico ha dato una controllata alle valvole e: sorpresina! Una molla è spezzata! Per fortuna che ha buttato l occhio anche li. Se salta fuori dal tappo faccio una sfracassina che mezza basta :AAAAH:

 

Secondo me ha poca compressione!!!L hai preso usato?se si ha sicuramente molte ore sulle spalle!!!

Link to post
Share on other sites

Il trattore l ho preso 20 anni fa e adesso ha 5300 ore originali. È sempre andato in moto al primo colpo a freddo, ok con molto freddo bisognava accelerare un po' perchè il minimo girava a bassi giri poi appena si scaldava girava regolare. Il motore è sempre partito bene. 2 mesi fa ha iniziato a farmi gli scherzetti nell accensione, faticava a partire e adesso con gli inniettori nuovi siamo da capo. Se avesse poca compressione a caldo dovrebbe mangiare olio e fumare anche a caldo (credo) invece a caldo va bene e non fuma.

Il meccanico pensa che sia stata colpa di un iniettore che "pisciando" e non bruciando bene ha fatto incollare le fasce, mah :cheazz:

Link to post
Share on other sites

Ovviamente credo che le valvole le abbia registrate e le sedi con 5000 ore siano ok... Come dice gallo dopo anni piu che ore le pompe possono avere cali di pressione che si notano al minimo, per evitare di smontare tutto prova compressione e riprova pressione iniettori

Link to post
Share on other sites

Il livello dell olio è giusto. Se mangia l olio il fumo dovrebbe essere blu (se non sbaglio) ho paura che sia la pompa perchè sono rimasto a piedi nel campo perchè nel serbatoio inferiore si era formata una porcheria che bloccava la caduta della nafta magari la pompa ha sforzato ed è andata fuori fase ma se così fosse il problema del fumo dovrebbe farlo anche a caldo. Il meccanico mi prova la pressione dei cilindri e al limite vediamo la pompa.

Link to post
Share on other sites

Ahia, se sei rimasto a piedi ed è andata della porcheria nella pompa che i filtri non sono riusciti a fermare, mi sa che ti tocca revisionarla...

Prova pure la pressione dei cilindri ma se non mangia olio, la pressione sarà ok, nelle tolleranze di un motore con 5000 ore ovviamente

Link to post
Share on other sites

No non credo affatto che ci siano problemi dati dal passaggio di corpi estranei attraverso il filtro, mi sorprenderebbe, in media mi succede 5/6 volte l'anno tra 780, 850, 1000 di solito è ruggine e non vedo peggioramenti. Per me sono i gommini di tenuta della pompa che svuotano leggermente a freddo, fin che non hai problemi seri di accensione non ti conviene revisionarla per il costo d'intervento...

Link to post
Share on other sites

Io ho L'Agrifull 100 S che sarebbe la stessa serie di colore verde.

Per il momento al motore non mi ha mai dato problemi.

Il problema più grosso che riscontro è nel sollevatore, sono già 2 volte che devo sostituire l'olio del cambio + idraulico e cambiare gli anelli dello stegolo dove si trova lo sforzo controllato.

E' già successo anche a voi?

Link to post
Share on other sites
  • 2 years later...

Ciao a tutti, sono vicino ad acquistare un 100/90 dt del 1988 con circa 9000 ore, da freddo va in moto benissimo (2 giri e parte subito) gli hanno rifatto il cambio circa a 7000 ore, non ci sono perdite olio dal motore solo qualche perdita dai bracci posteriori. Le marce entrano molto bene.

cosa ne dite?

Link to post
Share on other sites
Io ho L'Agrifull 100 S che sarebbe la stessa serie di colore verde.

Per il momento al motore non mi ha mai dato problemi.

Il problema più grosso che riscontro è nel sollevatore, sono già 2 volte che devo sostituire l'olio del cambio + idraulico e cambiare gli anelli dello stegolo dove si trova lo sforzo controllato.

E' già successo anche a voi?

 

hai cambiato solo i paraoli e mai le boccole di metallo? Nel caso fallo in quanto il loro gioco usura prematuramente i paraoli...

Se hai quelle con lo spacco sappi che sono state aggiornate con altre totalmente in acciaio e senza spacco

Link to post
Share on other sites
  • 3 weeks later...
  • 5 months later...
  • 1 year later...

Buonasera. Ho un problema 

Quando attacco il rimorchio e accendo tutto:

Fanali, posizione, lampeggiante, luci posteriori, luci del rimorchio ecc ecc.. 

Se attacco la freccia questa lampeggia due volte e poi si spegne. Se spengo il lampeggiante o le luci di posizione sopra la cabina (meno assortimento richiesto) la freccia va. Secondo voi può essere l intermittenza un po' vecchiotta? 

Qualcuno ha qualche foto dell intermittenza in modo da capire dove si trova nel cruscotto? 

Link to post
Share on other sites

sotto la piattaforma ci sono dei blocchetti sfilali  metti dentro un prodoto per contatti fallo sia a dx che a sx poi togli i laterali del trattore e ne trovi degl'altri fai prima questa prova se non ti saltano i fusibili e' facile che siano questi poi ci fai sapere

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...