Jump to content

Recommended Posts

La pompa spererei di no, anche perchè a caldo il motore và davvero bene e non fuma neanche tanto...quello che non capisco è che ogni tanto butto un goccio d'olio nel forellino con l'astina di livello della pompa e questo dopo poco tempo sparisce...:cheazz:!

 

Per il resto qualche perdita d'olio motore, il monoblocco con una fessurina che ogni tanto piange un pò d'acqua, l'olio del cambio che non vuole stare là ed esce da davanti e lateralmente imbrattando i freni, la grattatine garantite...ma gli voglio comunque tanto bene! :smitten:;D

L'olio della pompa è normale che alle volte sparisca dopotutto le tenute hanno 40 anni O0, mi fa preoccupare un pò la fessurina sul monoblocco se mai ti dovesse capitare di farlo vedere da un meccanico senti quello che ti dice ma dubito che possa essere riparato (a meno che non sia un meccanico di quelli veri di una volta), l'olio del cambio probabilmente esce dallo sfiato della frizione quindi c'è un paraolio da sostituire....anzi forse c'è da cambiare l'intero set di guarnizioni del trattore motore incluso....una volta che lo smonti però rischi di spenderci un capitale e di risolvere solo una parte dei problemucci che spuntano.

Share this post


Link to post
Share on other sites
Avevo idea di cambiarle, ma poi le ho provate sul banco e sembra che funzionino decentemente, in 30 secondi diventano roventi...sul 215 le tengo per uno-due minuti e credo che scaldino abbastanza...!

Comunque sono facili da trovare? Spesa?

A me una volta provando una candeletta, è successo che mi è esplosa in mano :AAAAH:

comunque se non ricordo male, per 4 candelette avevo speso 12 euro, per trovarle non penso ci siano problemi: Catalogo prodotti - Filtri - Ama

Share this post


Link to post
Share on other sites
Avevo idea di cambiarle, ma poi le ho provate sul banco e sembra che funzionino decentemente, in 30 secondi diventano roventi...sul 215 le tengo per uno-due minuti e credo che scaldino abbastanza...!

Comunque sono facili da trovare? Spesa?

 

Per i motori Fiat a precamera che sono particolarmente rognosi da mettere in moto, fanno delle candelette apposite che sono un pò più lunghe di quelle originali, in modo che entrino di più in precamera e arrivino a scaldare l'area sottostante la polverizzazione del combustibile.

Per i motori un pò stanchi sono una mano santa soprattutto per i bicilindrici che sono molto duri da avviare. Basta chiedere quando si va a comprarle le candelette "tipo lungo". Qui da me costano circa 10 euro l'una se non ricordo male, forse qualcosa di meno.

Se le candelette sono ok (condizione essenziale per far partire quei motori) se un cilindro non parte quasi sicuramente ha un'iniettore impuntato quindi a motore spento gocciola e si scarica l'impianto, per farli pulire un pompista onesto dovrebbe impiegare mezz'ora qundi una cifra intorno ai 15 €.

Se la compressione è ok con 35 € hai il trattore che ti parte con 3 giri e mezzo.

Share this post


Link to post
Share on other sites

comunque se non ricordo male, per 4 candelette avevo speso 12 euro, per trovarle non penso ci siano problemi: Catalogo prodotti - Filtri - Ama

 

Per i motori Fiat a precamera che sono particolarmente rognosi da mettere in moto, fanno delle candelette apposite che sono un pò più lunghe di quelle originali, in modo che entrino di più in precamera e arrivino a scaldare l'area sottostante la polverizzazione del combustibile.

Per i motori un pò stanchi sono una mano santa soprattutto per i bicilindrici che sono molto duri da avviare. Basta chiedere quando si va a comprarle le candelette "tipo lungo". Qui da me costano circa 10 euro l'una se non ricordo male, forse qualcosa di meno.

 

Grazie! O0

Quindi il costo è irrisorio e si trovano anche sul sito Ama indicato da Centauro (non sò se sono quelle tipo lungo...), quindi la sostituzione la faccio sicuro che male non fà! :clapclap:

 

Se le candelette sono ok (condizione essenziale per far partire quei motori) se un cilindro non parte quasi sicuramente ha un'iniettore impuntato quindi a motore spento gocciola e si scarica l'impianto, per farli pulire un pompista onesto dovrebbe impiegare mezz'ora qundi una cifra intorno ai 15 €.

Se la compressione è ok con 35 € hai il trattore che ti parte con 3 giri e mezzo.

 

3 GIRI E MEZZO?! :sbav: :sbav: :sbav:

 

Dove devo firmare? :leggi::)

 

Speriamo...ho trovato un pompista che mi dicono bravo a una sessantina di km da me e metà della prossima settimana gli porto gli iniettori a controllare...:clapclap:

 

L'olio della pompa è normale che alle volte sparisca dopotutto le tenute hanno 40 anni O0, mi fa preoccupare un pò la fessurina sul monoblocco se mai ti dovesse capitare di farlo vedere da un meccanico senti quello che ti dice ma dubito che possa essere riparato (a meno che non sia un meccanico di quelli veri di una volta), l'olio del cambio probabilmente esce dallo sfiato della frizione quindi c'è un paraolio da sostituire....anzi forse c'è da cambiare l'intero set di guarnizioni del trattore motore incluso....una volta che lo smonti però rischi di spenderci un capitale e di risolvere solo una parte dei problemucci che spuntano.

 

Il liquido di raffreddamento esce solo quando il motore è caldo e si tratta di qualche goccia che riga il monoblocco, anch'io sono comunque un pò preoccupato e cerco di tenermi abbondante con l'antigelo d'inverno (si arriva anche a -20), non sò se esiste qualche pasta speciale da applicare esternamente o altrimenti trovare un bravo saldatore che sappia operare su quella lega...ma, quei prodotti chiamati "turafalle" potrebbero risorvere il problema dall'interno? :cheazz:

Per il resto c'è la guarnizione della coppa e qualche trasudamento dell'olio motore qua e là...poi sicuramente il paraolio della frizione e quello del semiasse sx che mi imbratta i freni!

Alla fine cerco di tenere controllati gli olii e aggiungo quel mezzo litro all'anno, il fastidio è più quello di avere le macchie in garage e di sapere che la macchina non è perfetta...insomma cose che si mettono apposto quando viene l'ispirazione divina...!

 

Il motore però si mi preme che funzioni bene...

Share this post


Link to post
Share on other sites
Grazie! O0

Il liquido di raffreddamento esce solo quando il motore è caldo e si tratta di qualche goccia che riga il monoblocco, anch'io sono comunque un pò preoccupato e cerco di tenermi abbondante con l'antigelo d'inverno (si arriva anche a -20), non sò se esiste qualche pasta speciale da applicare esternamente o altrimenti trovare un bravo saldatore che sappia operare su quella lega...ma, quei prodotti chiamati "turafalle" potrebbero risorvere il problema dall'interno? :cheazz:

Dicono facciano miracoli. Il monoblocco dovrebbe essere in ghisa quindi molto rognoso da saldare ti serve un buon fabbro...oppure prova a spiaccicarci sopra un pò di pasta rossa.

Share this post


Link to post
Share on other sites

 

 

3 GIRI E MEZZO?! :sbav: :sbav: :sbav:

 

Dove devo firmare? :leggi:

 

Almeno le mie fanno cosi! Ciù Ciù Ciù Ciù Ciù Ciù Ciù Tra Tra tratratrattataaaaaaaa :asd:

No prendetemi per scemo ma chi ha una piccola sa che l'ho fatto praticamente uguale!

tre giri e mezzo, ma solo se sono ben calde le candelette.

 

Scherzi a parte anche la mia 18 ha una crepetta nel monoblocco ma pare non darmi troppi problemi quando la restaurerò la farò saldare e anche lei perde olio dalla guarnizione della sottocoppa che è un pò il punto debole di quei motori.

L'altro giorno parlavo con un collezionista per l'acquisto di un trattore e mi diceva che lui ha riparato una testata crepata con "l'acciaio liquido" una specie di mastice bicomponente che vendono anche nei bricocenter, dovrebbe essere della pattex se non ricordo male.

Dice che tiene anche con il motore caldo e l'acqua in pressione e a suo dire la testata aveva una bella crepa.

Potresti provare con quello e vedere che riuscita fa, io ci ho ho stuccato qualche radiatore e pare tenere bene.

Share this post


Link to post
Share on other sites

L'altro giorno parlavo con un collezionista per l'acquisto di un trattore e mi diceva che lui ha riparato una testata crepata con "l'acciaio liquido" una specie di mastice bicomponente che vendono anche nei bricocenter, dovrebbe essere della pattex se non ricordo male.

Dice che tiene anche con il motore caldo e l'acqua in pressione e a suo dire la testata aveva una bella crepa.

Potresti provare con quello e vedere che riuscita fa, io ci ho ho stuccato qualche radiatore e pare tenere bene.

 

Acciaio liquido? :AAAAH: Roba da T1000 (terminator) :asd: e noi li usiamo per rapezzare i nostri trabicoli :clapclap:. Oggi con la chimica si fanno miracoli :)

Share this post


Link to post
Share on other sites

Molto interessante...! O0

Rimango dell'idea che la saldatura sia la soluzione migliore, ma un pò per la ghisa e un pò per la posizione (verticale), la vedo dura e di bravi e pazienti saldatori non se ne trovano più...:-\

 

Comunque da quanto ho capito le alternative non mancano...! :)

 

In ogni caso, a parte la goccetta a caldo, non c'è pericolo che la crepetta si apra di più o di colpo..., vero?! :ahhhhh:

 

Almeno le mie fanno cosi! Ciù Ciù Ciù Ciù Ciù Ciù Ciù Tra Tra tratratrattataaaaaaaa :asd:

 

Ecco, invece la mia fa Ciù Ciù Ciù Ciù Ciù...per una decina di minuti, dopo di chè incomincia a fare Ciù ciù Ciù ciù Ciù ciù Ciù ciù ciù ciù ciù ciù ciù...perchè la batteria è morta (100Ah 680A), partono le imprecazioni, ad un certo punto inaspettatamente...Tra ciù Tra ciù Tra ciù ciù Tra Tra...incominci a crederci...Tra ciù Tra Tra Tra Tra Tra...avanti per quattro-cinque minuti...poi di colpo tratratrattataaaaaaaaaaaaaaaaaa...e lì son SODDISFAZIONI!!! :grazie: :n2mu: :cincin:

 

Quasi quasi la tengo così, perchè se partisse subito si perde gran parte della poesia...::)

 

:asd:

Edited by Argon70

Share this post


Link to post
Share on other sites

Ho un problema...non riesco a svitare gli iniettori della 215...!

 

Come non detto...

 

Gli iniettori sono usciti così...

 

t28489_Iniettore.jpg

 

e ho l'impressione che metà dell'involucro sia rimasta dentro...

 

t28490_Metiniettore.jpg

 

deve venire fuori tutto o al pompista basta così?

 

La parte bassa dell'iniettore è ha pressione o avvitata nella testata? Perchè non ho idea di come tirarla fuori...(ho provato a riavvitare la parte alta e tirare , ma sotto sembra tutto bloccato, incrostazioni?), ho paura di fare danni se non sò com'è...

Edited by Argon70

Share this post


Link to post
Share on other sites

Ahi ahi ahi argon ti sei cacciato in un bel problema!

Dovevi svitare solo il portainiettore (il dado grosso) e l'iniettore doveva venire via completo, se non veniva probabilmente è incrostato e si è incollato ma vai tranquillo non è avvitato, Rimonta la parte superiore (senza molle piattelli ecc..) e con la chiave cerca di fare un pò leva su e giù vedrai che dopo un po si sfila.

Ci sono anche degli estrattori a percussione che si usano proprio per quel lavoro ma con un pò di pazienza li sfili vai tranquillo.

Cmq il grosso del problema ora è nel rimontaggio dell'iniettore, perchè se non segui la giusta procedura corri il rischio di rompere la pasticca e ancor peggio di intaccare la sede e poi sono da buttare.

Un'altra cosa i tre pernetti dove sono? visto che non li vedo nella foto mi raccomando mettili bene da parte e soprattutto occhio a non scambiare parti dei due iniettori.

Valuta tu quello che ti conviene fare, perchè o te li fai rimontare direttamente dal pompista oppure se ti occorre aiuto cerchero di spiegarti come fare per rimontarli anche è più facile farlo che scriverlo.

Cmq problemi a parte hai fatto bene a smontarli perche cosi a vederli dalla foto e soprattutto dalla condizioni della spina pare proprio che avevano bisogno di una bella pulita.

Edited by Dinosaurer

Share this post


Link to post
Share on other sites
Ho un problema...non riesco a svitare gli iniettori della 215...!

 

Come non detto...

 

Gli iniettori sono usciti così...

 

t28489_Iniettore.jpg

 

e ho l'impressione che metà dell'involucro sia rimasta dentro...

 

t28490_Metiniettore.jpg

 

deve venire fuori tutto o al pompista basta così?

 

La parte bassa dell'iniettore è ha pressione o avvitata nella testata? Perchè non ho idea di come tirarla fuori...(ho provato a riavvitare la parte alta e tirare , ma sotto sembra tutto bloccato, incrostazioni?), ho paura di fare danni se non sò com'è...

 

-----------------------------------------------------------------------------------------------

 

HAI HAI HAI ! ! ! ! ! ARGON 70.........hai fatto un patatrak :asd: :asd:

Toglimi una curiosità, come hai fatto a disfare tutto il complesso :cheazz: :cheazz:

In ogni caso la bussola con il polverizzatore rimasti nella testata sono solo "in appoggio" e non pressati o avvitati, perciò proporrei di riavvitare il canotto (dove si avvita la canetta nafta -per facilitare l'operazione puoi evitare di inserire la molla ed il puntalino polverizzatore-), riposizionare la ghiera di serraggio e, previa riposizionatura del seeger (è quello che tenendo fa sì che il complesso faccia da estrattore) proverei a svitare la ghiera.

Attento........ mentre sviti la ghiera, con un altra chiave (se ricordo bene da 17) tieni stretto il canotto che deve rimanere fermo, mentre la ghiera estrae il complesso iniettore.

Solitamente non occorre troppa forza, una volta che la bussola si "schioda" dall'alloggiamento (trattenuto dalla fuliggine) l'iniettore dovrebbe venire facilmente.

Spero di essermi spiegato :signs34: :D :n2mu:

 

----------

Belva.

Share this post


Link to post
Share on other sites

Argon allora visto che scutnai ha ssaputo dirti cosa è successo prima di fare quello che ti ha detto lui, ai pezzi che sono rimasti sulla testata dagli una bagnata con dello svitol facendo attenzione a mandarlo solo dove serve.

Share this post


Link to post
Share on other sites

Toglimi una curiosità, come hai fatto a disfare tutto il complesso :cheazz: :cheazz:

 

Svitando le ghiere è venuta via anche la parte alta dell'iniettore con dentro la molla e le prime rondelle e poi con un cacciavite con la punta a calamita e mani da chirurgo ho sfilato fuori tutto...!

Ho provato a riavvitare la parte superiore (senza ghiera) fino a fine corsa del filetto dell'iniettore e poi ancora ad insistere, ma la forza che facevo sulla chiave non riusciva a muovere la parte inferiore e non mi sono fidato ad insistere...comunque ti sei spiegato benissimo, adesso corro in garage a finire il lavoro...O0

 

Cmq problemi a parte hai fatto bene a smontarli perche cosi a vederli dalla foto e soprattutto dalla condizioni della spina pare proprio che avevano bisogno di una bella pulita.

 

Pensa che oggi per portarlo dal garage dove era riposto a quello "officina", circa 2km, ho dovuto usare le ridotte perchè è partito e ha funzionato solo con un cilindro! Mi è morto per lo sforzo sul piano in 3 ridotta!!!

 

Un'altra cosa i tre pernetti dove sono? visto che non li vedo nella foto mi raccomando mettili bene da parte e soprattutto occhio a non scambiare parti dei due iniettori.

Valuta tu quello che ti conviene fare, perchè o te li fai rimontare direttamente dal pompista oppure se ti occorre aiuto cerchero di spiegarti come fare per rimontarli anche è più facile farlo che scriverlo.

 

Ho fatto la ca...ta :muro::azz:, la metà del primo iniettore era piena di gasolio e ho dato un leggera soffiata con il compressore...quello che è bastato per far sparire i 3 pernetti...! :cry: :-[

Vero che il pompista ne ha a chilate in officina???? :ave:

 

Penso di portaglieli smontati, ma comunque ho fatto le foto della successione dei componenti e dovrei riuscire a farcela anche a rimontarli...

 

 

P.S. Grazie di cuore a tutti, a buon rendere! Lo sò che se non si ha esperienza è meglio lasciare perdere certi lavori e non improvvisarsi, ma l'officina specializzata è a un sessantina di km e ho dovuto arrangiarmi...

Share this post


Link to post
Share on other sites

Svitando le ghiere è venuta via anche la parte alta dell'iniettore PROBABILMENTE PERCHé NON HAI TENUTO FERMO L'INIETTORE (con la chiave da 17) con dentro la molla e le prime rondelle e poi con un cacciavite con la punta a calamita e mani da chirurgo ho sfilato fuori tutto...!

Ho provato a riavvitare la parte superiore (senza ghiera) fino a fine corsa del filetto dell'iniettore e poi ancora ad insistere, ma la forza che facevo sulla chiave non riusciva a muovere la parte inferiore e non mi sono fidato ad insistere HAI FATTO BENE A DESISTERE

Ho fatto la ca...ta :muro::azz: DICIAMO CHE NON SEI STATO SCALTRO la metà del primo iniettore era piena di gasolio é NORMALE LA PRESENZA DI GASOLIO e ho dato un leggera soffiata con il compressore...quello che è bastato per far sparire i 3 pernetti...! :cry: :-[

Vero che il pompista ne ha a chilate in officina???? :ave:NON CI CONTEREI TROPPO

Penso di portaglieli smontati SAGGIA DECISIONE ma comunque ho fatto le foto della successione dei componenti e dovrei riuscire a farcela anche a rimontarli...NOOOOOOOO !!! PER CARITA' FERMATI !!!!!! hihihihihiiiiiiiiiii

 

P.S. Grazie di cuore a tutti, a buon rendere! Lo sò che se non si ha esperienza è meglio lasciare perdere certi lavori APPUNTO :asd: :asd: e non improvvisarsi, ma l'officina specializzata è a un sessantina di km e ho dovuto arrangiarmi...

 

----------

Belva.

Edited by scutnai

Share this post


Link to post
Share on other sites
Svitando le ghiere è venuta via anche la parte alta dell'iniettore PROBABILMENTE PERCHé NON HAI TENUTO FERMO L'INIETTORE (con la chiave da 17) con dentro la molla e le prime rondelle e poi con un cacciavite con la punta a calamita e mani da chirurgo ho sfilato fuori tutto...!

 

Vero! :fiufiu:

 

Ho fatto la ca...ta :muro::azz: DICIAMO CHE NON SEI STATO SCALTRO la metà del primo iniettore era piena di gasolio é NORMALE LA PRESENZA DI GASOLIO e ho dato un leggera soffiata con il compressore...quello che è bastato per far sparire i 3 pernetti...! :cry: :-[

 

Ma porca p...:muro:

 

Sinceramente un pò me la sentivo, infatti ho usato l'aria a bassissima pressione e ho tenuto anche il dito davanti all'ugello della pistola per deviare il flusso...ma non è bastato, i pernetti sono schizzati...

 

Vero che il pompista ne ha a chilate in officina???? :ave:NON CI CONTEREI TROPPO

 

Sul serio? :-[

Devo buttarmi in pancia sotto il trattore a cercare...?

 

P.S. Grazie di cuore a tutti, a buon rendere! Lo sò che se non si ha esperienza è meglio lasciare perdere certi lavori APPUNTO :asd: :asd: e non improvvisarsi, ma l'officina specializzata è a un sessantina di km e ho dovuto arrangiarmi...

 

:boh:

Edited by Argon70

Share this post


Link to post
Share on other sites
Vero! :fiufiu:

 

 

 

Ma porca p...:muro:

 

Sinceramente un pò me la sentivo, infatti ho usato l'aria a bassissima pressione e ho tenuto anche il dito davanti all'ugello della pistola per deviare il flusso...ma non è bastato, i pernetti sono schizzati...

 

 

 

Sul serio? :-[

Devo buttarmi in pancia sotto il trattore a cercare...?

 

 

 

:boh:

E' meglio che ti metti in ginocchio a pregare.................:ave:

A questo punto ti conviene trovare gli iniettori nuovi perchè ti costa più trovare i 3 pernetti a ricambio (quasi impossibile) e farli revisionare che prenderli nuovi.

Share this post


Link to post
Share on other sites
Vero! :fiufiu:

Sul serio? :-[

Devo buttarmi in pancia sotto il trattore a cercare...?

:boh:

 

Cerca! Non possono essere finiti lontano!

Share this post


Link to post
Share on other sites

Si, probabilmente sono o sul motore o per terra sotto...ho già provato a guardare per bene con una lampada potente, ma è molto difficile vederli, sia per le dimensioni che per il colore scuro...!

 

Comunque oggi ho portato gli iniettori al pompista e non mi sembra si sia fatto tanti problemi per la mancanza dei pernetti, ha detto che dovrebbe averne perchè...ne perde tanti anche lui! :asd:

Share this post


Link to post
Share on other sites

Il metodo migliore quando perdi qualcosa di metallico è la calamita, magari una bella grossa di quelle da altoparlanti, la leghi ad un filo e la fai dondolare dove pensi che siano caduti i pernetti.

Cmq se il pompista non se è preccupato significa che ne ha a disposizione, saggia decisione quella di farli montare da lui, perche anche seguendo all'inverso l'ordine di montaggio ci sono alcune cose a cui stare attenti pena la messa fuori servizio dell'iniettore.

Share this post


Link to post
Share on other sites
Si, probabilmente sono o sul motore o per terra sotto...ho già provato a guardare per bene con una lampada potente, ma è molto difficile vederli, sia per le dimensioni che per il colore scuro...!

 

Comunque oggi ho portato gli iniettori al pompista e non mi sembra si sia fatto tanti problemi per la mancanza dei pernetti, ha detto che dovrebbe averne perchè...ne perde tanti anche lui! :asd:

 

Bè dai sbagliando si impara, così la prossima volta saprai già come fare. O0

Share this post


Link to post
Share on other sites

ecco il fiat 220 R dt (non e' la montanina fiat 251) se ne stava parlando, inserisco alcune belle foto....molto affascinante

Edited by toninope
integrazione

Share this post


Link to post
Share on other sites

mmhh..non mi piace molto..

comunque ho comprato un OM 615 2rm oggi..non è messo benissimo ma parte ancora, bravo motore OM!!!

certo me lo porteranno questa settimana (spero), vi farò sapere...e vedere O0

la foto dell'annuncio la trovate qui OM 615

Edited by Busta215
causa dinosaurer xD

Share this post


Link to post
Share on other sites
bravo motore fiat!!!

 

 

:AAAAH::AAAAH::AAAAH::AAAAH::AAAAH::AAAAH::AAAAH: MOTORE FIAT? :cheazz::cheazz::cheazz::cheazz::cheazz::cheazz:

 

Mi vuoi far prendere un colpo? MOTORE OM!

 

Potrei anche restarci secco per cose del genere :asd:

 

Cmq a parte gli scherzi e i campalinismi personali ( scusa Fiat ma OM è OM ) ti faccio i complimenti è davvero una bella macchina, pensa qui dalle mie parti il 615 per l'aratura viene preferito ad alcuni serie diamante per il suo peso ed il suo motore eccezionale.

Ancora complimenti.

Share this post


Link to post
Share on other sites

Mi vuoi far prendere un colpo? MOTORE OM!

 

me lo immaginavo :asd:, ma om è sempre fiat!!

ok adesso lo modifico :asd:

comunque non sembra, ma la macchina è messa piuttosto malaccio, ci sarebbe da riverniciarla perchè c'è della ruggine visibile sui parafanghi, le ruote dietro non sono ben avvitate,anzi bisogna solo avvitare quel che le tiene attaccate al motore, e poi ha le nocette dello sterzo da rivedere.

non ci è ancora arrivato il trattore, ma ci han già dato la mascherina, che è ridotta piuttosto male, oltre che essere molto più grossa di quella della 215 :asd:

Share this post


Link to post
Share on other sites
....... pensa qui dalle mie parti il 615 per l'aratura viene preferito ad alcuni serie diamante.................

Forse volevi dire Nastro Oro? perchè il 615 è serie Diamante; forse le affermazioni di Busta215 ti hanno disorientato?:asd:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...