Jump to content
9enrico0

Fumosità lombardini LDA510

Recommended Posts

salve... ho un motocoltivatore grillo 131 con motore lombardini lda510...

il motore ha problemi di fumo... mentre è in moto da fermo non succede niente... se accelero fa una bella fumata nera... ma l'ho visto fare a molti motocoltivatori...

il problema è quando lavora... emette del fumo costante... non nero e denso come quando si accelera ma più grigio e più lieve.. ma fuma.. :muro:

oggi ho smontato e pulito l'inniettore.. con un pò di carta vetrata e benzina e poi ne ho verificato il funzionamento e spruzza da tutti e 4 i buchetti.. l'ho rimesso su ma il problema persiste...

ho controllato il filtro dell'aria ma anche quello mi sembra ok.. ha l'olio sul fondo un pò sporco ma comunque nella norma....

ho per caso il motore che mi mangia l'olio?

l'unica cosa un pò anormale oltre al fumo è il minimo del motocoltivatore.. non è costante ma accelera e decelera.....magari centra col fumo

Share this post


Link to post
Share on other sites

Ciao, stesso identico problema che ho avuto io qualche tempo fa su un motore lombardini LDA 80, dovrebbero essere le valvole che non chiudono e aprono bene.

Share this post


Link to post
Share on other sites

e per sistemarlo devo rivolgermi a un meccanico o si può fare anche senza aprire la testata?

il motocoltivatore l'ho preso usato.... e non andava in moto da un anno mi pare... magari ha solo bisogno di lavorare un pò

Share this post


Link to post
Share on other sites

Ripeto i sintomi da te descritti sono identici a quelli che aveva il mio. Per indagare più a fondo bisognerebbe dargli un'occhiata, io ti consiglio di farlo vedere da un meccanico.

Un altro sintomo è la perdita di potenza del motore mentre lavora, però se lo hai preso da poco magari non riesci a rendertene conto del minor tiro.

Share this post


Link to post
Share on other sites

mmm... perdita di potenza non credo... io vedo che fresa... posso montagli sopra mentre freso , mandare a fondo la fresa tanto da far slittare le ruote ma il motore non da segni di cedimento....

Share this post


Link to post
Share on other sites

Bhe questa è una buona cosa perchè a me fu abbastanza evidente la perdita di potenza.

Ricordo che anche io ho iniziato controllando pompa e iniettore ma il problema non fu quello.

Se consuma olio dovresti notarlo dal fumo bianco e dall'odore strano dei fumi di scarico.

Ad ogni modo potresti aprire la testata e controllare se le valvole chiudono bene.

Share this post


Link to post
Share on other sites

si.. in settimana provo..

una cosa.. l'inniettore deve spruzzare o nebulizzare? io quando l'ho provato non ha vaporizzato il gasolio ma ha fatto 4 spruzzetti.. è nornale?

Share this post


Link to post
Share on other sites

L'ho montato al contrario (con la punta verso l'alto) e ho fatto girare il motore con la corda...e non ho visto vapore ma 4 spruzzetti distinti....

Share this post


Link to post
Share on other sites

Allora probabilmente va ritarato, deve stare ad una pressione intorno ai 200 bar potresti provare a portarlo da un pompista.

Nel caso non dovessi esserne a conoscenza, sul sito della lombardini ci sono manuali d'officina e manuali tecnici. LOMBARDINI SERVICE

Share this post


Link to post
Share on other sites

Teoricamente il fumo grigio è eccesso di gasolio, quindi il problema è da imputare maggiormente al sistema d'iniezione. Se bruciava olio il fumo sarebbe stato bluastro, inoltre affermi di avere problemi di minimo irregolare ti conviene far dare una controllata alla pompa d'iniziezione e al polverizzatore, probabilmente hai la pompa starata e manda gasolio per due!! Gia che ci sei per il minimo irregolare controlla anche il regolatore di giri e la messa in fase della pompa.

Share this post


Link to post
Share on other sites

Anche io ho avuto un problema simile su un piccolo motocoltivatore con motore Lombardini LDA80. Emetteva del fumo nero e durante il lavoro il moto era irregolare, decellerava e poi riprendeva con tanto di fumo allo scarico. Ad ogni modo, l'ho smontato, sostituito le valvole nonché anche spianato la testa e rettificato le sedi, cambiato fasce elastiche e portato pompa ed iniettore da un pompista che mi li ha tarati. Beh ora va decisamente meglio, nel senso che il fumo è diminuto di parecchio rientrando nella norma, ma il moto a tratti è ancora leggermente irregolare.

Smontando il motore ci siamo accorti che il regolatore di giri presentava una saldatura tra asse e ingranaggio. Evidentemente avrà subito qualche danno nel tempo e devono averlo sistemato così. Ad ogni modo, almeno nel mio caso, credo che la leggera irregolarità nel moto sia data proprio da quella saldatura. Evidentemente deve aver creato uno sbilanciamento di peso sull'asse e sull'ingranaggio che poi si trasmette nel moto del motore dandogli una cadenza irregolare. Concordo con quanto già detto cmq...prova a smontare la testa e vedi a che punto sono le valvole, e magari già che ci sei se sono "cotte" tira fuori anche il pistone e cambia anche fasce e bronzine. Io non ho speso tanto. Per tutto il lavoro spesi attorno ai 200 euro compresi i lavori di rettifica della testa e delle sedi. E poi controlla il regolatore anche..!O0

Share this post


Link to post
Share on other sites

wow.. o.O ... ce le ha tutte insomma il mio motocoltivatore.... io ho pensato anche a un eccesso di olio motore.... quando controllo l'astina dell'olio , il segno dell'olio è di un centimetro sopra la tacchetta più alta.....

per le altre cose che avete detto io non ne so nulla e quindi dovrei rivolgermi al meccanico..XD solo che da me come minimo mi chiedono 300 o 400 € per tutti i controlli.....

una domanda.. siamo sicuri che il motore LDA 510 abbia 14 cavalli? perchè ho visto che la sua versione più recente , ossia il 3LD 510 ha 12.2 cavalli

Share this post


Link to post
Share on other sites

oggi ho aperto il motore... (testa e cilindro) pistone e cilindro non presentavano graffi sulla loro superficie.. c'è della sporcizia sulle valvole ma nulla che le blocchi...

come mi accorgo se c'è qualcosa che non va?

ho provocato anche un danno... vicino a me c'era un paletto in ferro appoggiato sulla parete... muovendomi l'ho urtato ed è caduto beccando di striscio il motore rompendo una lamella (quelle che sono all'esterno della testa e del cilindro).. è un problema? e come e con cosa tolgo la sporcizia dalla testa e dalla superficie alta del cilindro? e come verifico se le fasce che avvolgono il pistone sono a posto o sono da cambiare?

Share this post


Link to post
Share on other sites

ehm... ... ho avuto una sorpresa è stata quando ho aperto il canale dove ci sono le aste che muovono le valvole.... la prima sorpresa è stato scoprire che si muovono rovesce... alla base del meccanismo dove ci sono i 2 blocchetti che spingono le aste le sedi sono messe così (osservate come metto i punti) . . mentre le due cose(non so come si chiamano) quelle che premono le valvole sono messe così :

insomma le astine quasi si toccano.... in più ho trovato le astine una un pò storta ed entrambe con molto metallo asportato nel loro centro... erano rovinate insomma... e dentro l'alloggiamento delle astine basso, dove ci sono i cubetti che le spingono ho trovato un bullone e un'altro pezzo metallico a forma triangolare tutti consumati...

che voi sappiate oltre agli spingi astine, alle astine e alle cose che pre mezzo delle astine premono le valvole dovrebbe trovarsi altro la dentro? magari i 2 pezzi che ho trovato li dentro erano attaccati da qualche parte..

cmq il motore girava prima che aprissi... fumava un pò ma era tutto regolare... aveva compressione, girava bene... aveva forza.. zono restato sorpreso a trovare quelle cose... è possibile che siano risalite dalla base del motore? dove c'è l'olio, l'albero a gomiti... ecc ecc?

Edited by 9enrico0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...